Search results

Loading Google Results...
  1. envying

    BigSur to Monterey (OC0.63->0.77)

    Update #1: After OC 0.7.7, tried with direct upgrade from B/S to Montery, no success; tried booting from USB installation, only can see USB drive, missing any other drives, NVME SSD, HD, other USB, weird; Have to do some more digging into this tomorrow. It's gonna be fun.
  2. envying

    BigSur to Monterey (OC0.63->0.77)

    Thanks for the great help, I am able to boot with the thumb drive with the EFI attached, Fascinating. I am going to have a look at the corrections you have provided, may check back with you if any question. Thanks again, Bro.
  3. envying

    BigSur to Monterey (OC0.63->0.77)

    GA-H370-DS3 Running perfectly on Big Sur with OC0.63; These days, start thinking upgrade to OC0.77 then I can upgrade to Monterey. Tried with OC0.77 on a dummy USB to boot, no success at all. Attached with EFI folder, and error message (seems like I didn't go very far in the booting process)...
  4. envying

    Big Sur 11.3 Update Broke USB 3

    My front panel USB ports (x2) both are dead. However most of all the ports (USB3) on the back are working, plus one USB2 working, one USB2 dead. Even though I changed XhciPortLimit to false in config.plist, it still won't change anything.
  5. envying

    Success > Big Sur 11.3 Update

    Hmm, my situation is a bit of weird. I was using USBinjectall.kext to allow my BT working under 11.2 (OC 0.6.3). After updated the system to 11.3, I still have my TrackPad working, but lost my Logitech Unify connector, thus no keyboard, no mouse. Can't even login, damn... Have to switch to...
  6. envying

    Success > Big Sur 11.3 Update

    Would you mind sharing the fix? I was lucky to have another old version on different HD.
  7. envying

    Broadcom BCM94352Z DW1560 with OpenCore + Big Sur

    Hopefully this topic will provide some help. https://www.tonymacx86.com/threads/solved-iokit-daemon-kernelmanagerd-stall-0-240s-pxsx.303324/
  8. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Another follow up update. 1. Reset USB ports, and restore everything back to original, By cleaning up all ports, and re-injecting all ports in Hackintool; 2. Re-apply USBinjectall.kext, and also the default SSDT-EC-USBX-DESKTOP.aml from Opencore without any customization; 3. Re-take snapshot...
  9. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    This is what I did by following the steps. 1. Enable the quirk 2. Wipe & Insert 3. Generate USBPort.kext & load it into Kext folder under EFI/OC/, and also the aml files in ACPI folder under efi/OC; 4. Reboot, and hackintool again. But still don't see BT info, and any internal USB ports...
  10. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Report back, it seems internal USB ports are not properly picked up...
  11. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Will give it a try in a little while, thanks a lot, Pal
  12. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Thanks a lot, Pal. Wifi problem solved, BT still having issues, not sure if it is related to USB Port. However I just don't see BCMxxxx in hacktool. It was fine under catalina. I need to do some more digging...
  13. envying

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Hi There, Can you detail it out how to disable the kext? and re-enable it? I tried to enable = false in config.plist or remove the injector.kext from config.plist, or remove the kext from plugin folder. None of these is working for me. Still seeing the message during booting stage, and still...
  14. envying

    Feeling pleased.

    Well done, Bro. I still remember the time when I started with 10.4.3...:banghead::beachball:
  15. envying

    [Success] OpenCore 0.6.8 on my Mac Pro build

    Maybe a question off topic, but it is still related to OC0.5.9. I was able to transition into OC from clover. A few days after switching, everything was alright. But recently, because I was doing my trial on 0C0.6.0, and switching back to 59 after a few times unsuccessful attempt. Now I lost...
  16. envying

    Switching to OC, BT lost

    Today, I was able to build up my OC on a thumb drive. Boot successfully, with BT, WIFI, sleep, shutdown, all works pretty well. Then I thought to switch clover on hard drive EFI partition with the OC on thumb drive. After reboot, everything works except my BT is gone. Anyone might be able...
  17. envying

    BCM94352HMB bluetooth problem Catalina

    Please see the remarks on the picture attached.:headbang:
  18. envying

    BCM94352HMB bluetooth problem Catalina

    Update: Today, I finally received my order from Amazon. Unpack, insert the Mini-PCIE card in, screw on, connect the antenna cable, connect the USB cable, slot in, restart the machine. Everything just works out of box surprisingly. Kext files list under C/K/O. Didn't mess with those, I know...
  19. envying

    How to migrate from Clover to Opencore ?

    Wow, cool, cheers, mate:headbang:
  20. envying

    How to migrate from Clover to Opencore ?

    After reading a bit, it is my understanding that I could setup my opencore based on my hardware on a USB thumb drive to boot it for my current Hackintosh setup. If everything goes well, then I can phase out everything on my EFI partition of the hard drive with the EFI partition on thumb drive...
Top