Search results

Loading Google Results...
  1. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @grugattony I just went through this same process. Here is what Casey provided me: Step 11 in the guide below contains the very latest backup procedure: https://www.tonymacx86.com/threads/asus-z690-proart-creator-wifi-thunderbolt-4-i7-12700k-amd-rx-6800-xt.318311/#STEP-11
  2. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ Are the Configure Carbon Copy Cloner/System Backup instructions listed for Big Sur w/ the additional instruction link the way to go w/ Monterey? I am using CC 6.1.3
  3. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ Any thoughts on the update errors and sleep question above?
  4. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I tried to update to OC 0.8.4 but got a config.plist validation error. See screenshoot below. Should I install anyway? When I did a hard boot to recover from sleep/wake issue, did not get the Keyboard set-up screen. I will keep an eye on this one. OK, thanks. Having issues w/...
  5. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ et all, I think I am good to go. 12.6 Loaded, need to install Apollo Software and check that out still, but other than that everything works so far. However, there are a couple annoying things: 1. On Boot, the OSC: No schema.... shows up. You mentioned something to change in the...
  6. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, correct. Correct. I copied my EFI file as you suggested to my USB stick. I will double-check this when I send the screenshots. Yes F9g 4 DIMMS each w/ 16 GB Broadcom Yes, it was. This was the issues. I am able to finish the set-up. Now I just need to move over my EFI. I think I am...
  7. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ Finally got some new WD SN 750 SSD's for the fresh install, but having an issue with my keyboard and mouse freezing during the on-screen Monterey installation. I get to selecting a wi-fi network, they keyboard/mouse freeze up. I tried a different keyboard/mouse and have the same...
  8. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks @CaseySJ . Waiting on some new SSD's. However, other than follwing the quick-guide, what can I do to migrate my applications and data cleanly?
  9. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, sounds like I may have to go the fresh install route. I think I may just get some new NVMe SSD before I do the upgrade. I will go through the restore process to get back to par. Once I do that, can you recommend some instructions to install Monterey clean and possible migrate my...
  10. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ, not sure about the app version being outdated. However, I applied a Security Update again, and all is good. I went ahead and started the Monterey Upgrade process. But I think I am going to be running into the same issue I ran into before. I am stuck on the "About 9 minutes...
  11. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ, everything checks out ok. The only thing I noticed that I get an error message during boot process when the Gigabyte logo pops up. ( OCS: No schema for LegacyEnable at 2 index, context <NVRAM>) The other thing I noticed is my native macOS apps (Photos, Safari, etc) seem to be on a...
  12. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK @CaseySJ I got my backup restored to my internal drive and successfully booted. Per your earlier note, you requested a copy of my EFI before trying another upgrade to Monterey. (See attached). Serial Numbers removed.
  13. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, a bit confused. I thought I was just using Disk Utility to erase then copy backup(restore) to disk?
  14. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ running into a problem when I try to restore. Thoughts? I am trying to restore the drive from my backup external drive. Followed instructions on erasing drive.
  15. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, I have never done this before, so being super careful. Should I erase by selecting the Samsung Drive object? Should I erase selecting the Container disk4, or Big Sur? Does it matter? I am assuming it erase the Big Sur internal disk BTW, does the Carbon Copy Cloner restore work or should I...
  16. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Couple questions: 1. Should I use any specific procedure to delete and clone my backup disk to my internal disk? I am referring to the Carbon Cloner instructions in this thread? 2. Do I need to modify any names in the External Drive before cloning? (See attached)
  17. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    OK, great. Thanks for the information. I will get to this in a few hours. Thanks again Casey
  18. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    No, Once I log in, my machine becomes unresponsive. Keyboard/Mouse functions stop working.
  19. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It seems to boot ok. I get to the login screen. However once I login i get this error with this new pop-up. To get to the config.plist, do I need to boot from my backup or is there another way to get this?
  20. jeff.m.ruth

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I am upgrading from Big Sur w/ OpenCore 0.8.3. Let me see about getting the config.plist
Top