Search results

Loading Google Results...
  1. alux

    No Sound - Realtek ALC AppleHDA [Guide]

    Hi Toleda, your help much appreciated, here the Problem reporting information: 1) No sound device shows in Audio panel in System Preferences. 2) Yosemite, Asus P8 H67M LX Bios: 2.00.1201, 2/11/2011, B3 7.0.4.1197 3) Your guide, with DSDT and ALC 887 selected (legacy) 4) Attached 5)...
  2. alux

    Only one monitor wakes from sleep

    Did you checked this? http://www.tonymacx86.com/basics/116220-do-i-need-graphicsenabler-injection-not.html Best
  3. alux

    Multibeast in Mavericks won't open.

    Did you set the security options to allow 3th party apps to be launch? System Preferences-> Security & Privacy -> bottom section. Best.
  4. alux

    os x mavericks issues on display...

    did you take a look at this? http://www.tonymacx86.com/basics/116220-do-i-need-graphicsenabler-injection-not.html Best.
  5. alux

    How Many Monitors Do You Use?

    I use 2 or 3, the main one a dell 24 inch IPS, the secondary a Samsung px23707 and when i really need it like when programming in windows an AOC 23inch as the 3th. My experience is that the 24 inch is small to be the only one monitor. I´ve worked with imac 27 and those 3 inches makes the...
  6. alux

    OS X 10.8.4 Update

    Finally an update were i´ve not make a clean install! This works without problems. I only had to install the audio kext. Cheers!!
  7. alux

    Mountain Lion 6XXX GPU Issues - FIX INSIDE!

    Did you reinstall the ATI kext? You need to do so, you only have to remove it just for the installation. Best.
  8. alux

    OS X 10.8.3 Update

    Article: OS X 10.8.3 Update Thanks a lot Samisake, i finally make it work. I had to use the trick of booting from an unibeast usb and remove the ATI6000 kext. Thanks a lot again for your help!
  9. alux

    OS X 10.8.3 Update

    Article: OS X 10.8.3 Update Hi you all. I have update to 10.8.3 but stuck at boot in the following line: org.navi.OemSMBIOS(1.0) i am using ATI hd 6870. If i boot with -F -x i can boot, but get only a white screen. Thanks a lot in advance for your help. Best...
  10. alux

    Flash Modified Roms on Unsupported Motherboards

    Article: Flash Modified Roms on Unsupported Motherboards you can use this direct link as well swcdn.apple.com/content/downloads/53/02/041-8081/2jwp4wjrwygtm4lc608qy4h0n4a9yyq37g/Safari6.0.2Mountain.pkg then open the image file an install it.
  11. alux

    Flash Modified Roms on Unsupported Motherboards

    Article: Flash Modified Roms on Unsupported Motherboards A problem with apple servers is reported. try again in a few minutes.
  12. alux

    Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates

    Article: Apple issues OS X 10.8.2 and 10.7.5 Supplemental Updates No, you do not need to re aply multibeast
  13. alux

    10.8.2 suplemental update. success.

    Hi every one, there is an suplemental update here: http://support.apple.com/kb/DL1600?viewlocale=en_US&locale=en_US i just want to confirm that i have already installed this update, without any problems using the software update in app store. When you finish updating you must restart...
  14. alux

    HDMI Audio on OS X Mountain Lion

    Thanks Toleda, my audio works 100% !!!
  15. alux

    H67M-UD2H-B3 1.1 F4 + i2400 & Mountain Lion - Sucess anyone?

    i had the same problem while upgrading. i had to make a clean install and it just works. Still trying to resolvem problem with ethernet, recognized but no ip assigned. And audio. I have read that you have to use de non dsdt option for audio to work. Best!
  16. alux

    iOS 6 is now out

    Maps are really fast compared to google maps. The do not disturb feature is the most convenient to fight telemarketing... great!
  17. alux

    10.8.2 problem

    Thanks, that make the trick, all working again.
  18. alux

    [SUCCESS] CUSTOMAC 2010 i7-930 Gigabyte X58 GA UD3R rev 2

    yep!! no audio problems here.
  19. alux

    Clean Install Guide: GA-X58A-UD3R rev 2.0 + ATI 5770 (Batmobile) + Mountain Lion 10.8

    Where are you stuck? give us some detail is this in the installer? or after the installation has been completed? Did you double check your bios configuration?
  20. alux

    Clean Install Guide: GA-X58A-UD3R rev 2.0 + ATI 5770 (Batmobile) + Mountain Lion 10.8

    double check you bios configuration. Pay attention to the energy states, i think might be reason.
Top