Search results

Loading Google Results...
  1. veames

    Update to High Sierra AMD 7870 Black Screen

    Bump. Must appreciated if anyone has some suggestions on how to resolve this.
  2. veames

    Update to High Sierra AMD 7870 Black Screen

    @Jamesbond007 I've removed them and rebooted, still a black screen and only able to get into the system via VNC
  3. veames

    Update to High Sierra AMD 7870 Black Screen

    @Jamesbond007 I will try that and report back. Thanks!
  4. veames

    Update to High Sierra AMD 7870 Black Screen

    Hi all, Since I've updated to High Sierra from Sierra I have no video past the apple screen. I've tried a number of things from various forum posts including using the X4000 kexts in CLOVER/kexts/Other I currently have the Intel onboard GPU enabled, but have tried disabling it for kicks with...
  5. veames

    Sierra -> High Sierra Dark Install Help

    I got further by putting apfs.efi into EFI/Clover/Drivers64 instead of EFI/Clover/Drivers64UEFI however the screen is black after booting.
  6. veames

    Sierra -> High Sierra Dark Install Help

    Any suggestions much appreciated! Thanks!
  7. veames

    Sierra -> High Sierra Dark Install Help

    I have managed to install apfs.efi to EFI/Clover/Drivers64UEFI but am still not seeing my partition in the Clover boot menu
  8. veames

    [SOLVED] Nothing to select to boot from in Clover bootloader after running installer

    Having similar issue, how did you get the APFS efi to the macos partion? :)
  9. veames

    Sierra -> High Sierra Dark Install Help

    Hi all, I've attempted to upgrade my existing Sierra Hackintosh to High Sierra. My system is a single SSD with 1 Windows and 1 MacOS partition Updated to the latest version of Clover I copied the following latest kexts to CLOVER/kexts/Other FakeSMB Lilu Whatever Green apfs.efi (Note I think...
  10. veames

    [Solved] Boot loop after accidental upgrade

    Success! Thanks for your help. USB Boot then terminal, mounted MacOS disk, deleted the offending kext from /System/Libraries/Extensions. Booted fine, then sound wasn't working, used the Clover Script for RealTek and worked like a charm!
  11. veames

    [Solved] Boot loop after accidental upgrade

    thanks. No go for the first two. Or even disabling that kexk in the clover options. Downloading the OS and MultiBeast now.
  12. veames

    [Solved] Boot loop after accidental upgrade

    Any idea how I can boot and mount the file system? So far single user and recovery mode aren’t working.
  13. veames

    [Solved] Boot loop after accidental upgrade

    Well now the fun begins. Updated that kext with the latest. But now it’s panicing on appleintelinfo kext and I can’t boot in single user mode or recovery anymore. Would love to just remove that file.
  14. veames

    [Solved] Boot loop after accidental upgrade

    Great thanks. What's the best way to do this? Just download the binaries?
  15. veames

    [Solved] Boot loop after accidental upgrade

    I guess I can extrapolate the answer as it's showing an old version of Lilu. The question is, how to boot the system so I can put the new kernel extension in?
  16. veames

    [Solved] Boot loop after accidental upgrade

    Sorry, Just added the details. Mobo: Asus Maximus IV Gene-Z v1 CPU: Intel i5 2500k Graphics: AMD Radeon HD 7800
  17. veames

    [Solved] Boot loop after accidental upgrade

    Hi all, Haven't used my MacOS partition in awhile (High Sierra), I believe it was at the latest version back in December. Accidentally did an upgrade and reboot and it loads to the while apple screen and the progress starts, then some kind of kernel panic, I can't read the output as the machine...
Top