Search results

Loading Google Results...
  1. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    from what I've seen even if we managed to make it work we lose almost 25% of performance when returning from standby. following the complete restart we find the initial performance... I don't have the latest version of opencore but I doubt that it will change anything!
  2. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I went to see PlistEditPro, and I don't think I have the required knowledge. I will look to Opencore Auxillary Tools to see what it can offer. Thanks!
  3. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Opencore Auxillary Tools are this reliable in the long term to make my life easier?
  4. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Yes, I want to update soon. However, I'm afraid of breaking something. Can I just change some file without updating all, and keep my config files as is?
  5. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Weird thing, the resuming of standby is done either with the button if managed by the OS in BIOS, and works with the keyboard if managed by BIOS. But regardless of the way of doing it, I lost about 4000 points in Cinebench. If I reboot, everyone returns to normal. However, every return from...
  6. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I just tested more in depth, and, by activating the option resumed by BIOS, it works well. On the other hand, the only problem that I had it is the integrated Ethernet which makes its head. I pass from Thunderbolt towards Ethernet adapter, and that works without problem now?
  7. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Not only with the button because, if I leave the option resumed by BIOS, it works with USB resume but seems less stable... With the button and this config, it always wakes up flawlessly.
  8. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I can suspend repeatedly with no problem with this setup on Monterey. bios: Fastboot: off taken over by: OS ErP Ready: off Secure Boot: off
  9. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    OK. Thank you. I was so stressed about breaking something. I only enabled Ethernet in the BIOS, and it was recognized immediately. Regarding sleep, which option is better in the BIOS? Manage by: BIOS? Or by OS?
  10. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Hello everyone! I'm here to check with you something. I'm still with Monterey, and I'm keeping it for now. I'll update to Ventura later. Regarding Monterey: I have a Fenvi which works well but I would also like to activate gigabit Ethernet built into the mobo. Does it work well, and do I need...
  11. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I use the XMP profile at 3600MHz on Corsair RAM. Everything is stable for now.
  12. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    forget that it also works perfectly now! maybe it was due to a conflict before the changes...
  13. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I don't want to be abused! have you noticed that if you plug an rgb on JRAINBOW1 at each restart the system asks if you will open the last applications open because of a restart (crash) despite no apparent problem? I had to look for a long time what caused this message... for the moment I only...
  14. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    you even fixed my monitor problem, I have a samsung m8 and it didn't work on the thunderbolt despite the egpu displayport cable to the titan's mini-displayport input... now it can be plugged in and the webcam also works ;)
  15. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I don't understand what you did but everything works perfectly! thank you very much I am amazed... I already had the files and the patch that I had taken from your file but with those that you sent me it was all fixed! thanks again! you are a genius!
  16. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    OK! Everything works. My Apollo Twin is connected. However, it must be on when starting or otherwise it is not recognized... Is there a solution?
  17. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    I've not try yet. I just put back the 4 screws, and I install it. I will come back to you shortly for the conclusion. So far everything has gone well. and the flash has been soft.
  18. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    OK, thanks. I flashed and connected pin 1 and 3. I have been on hackingdrom and downloaded the SSDT which I will add in my file. I still have a question about the wires connected to the Titan. Am I plugging in the 2 PCI-e power supplies? Am I plugging in USB 9 pin? There is a 3 pin plug left...
  19. danny2305

    MSI PRO Z690 A DDR4 + i7-12700K + AMD RX 580

    Thank you! Regarding the flash of the Titan v2, which one exactly should I use? I want to be sure I am not mistaken. You said NV33, but there are several.For the Titan v2. Which one is the best? Thanks in advance and sorry for the many questions, I'm a beginner...
Top