Search results

Loading Google Results...
  1. RandomNumber

    Anybody get Ventura installed & working on old guard EX58 or X58 system?

    I am still using my EX58 UD3R MB, Xeon 5650 CPU with a AMD Radeon RX 580 GPU to run Monterey. The best current compatibility SMBIOS is iMac 19,1 (Opencore 0.8.7). I am trying to squeeze out the last drop of use from this system which started life in 2010. Looking ahead I've tried to get a...
  2. RandomNumber

    No wake from sleep ( I know it's everywhere on the forum-need some guidance)

    My system is an old Ex58 ud3r with an Xeon5650 CPU and an Asus Radeon RX580 8GB. I've installed Monterey 12.4 (21F79) booting with Open Core .0.8.1. I am using SMBIOS 18,1 (I know MacPro 6,1 is recommended but I could never get it to function). Everything seems to work fine except sleep and...
  3. RandomNumber

    How do I upgrade OpenCore from .6.4 to .8.1

    I finally got Monterey running on my legacy x58 machine. I'm using an older version of OC (ver. .6.4). There are some small issues I think might possibly be solved with moving to OC .8.1. How does one upgrade a working OC when there is such a big skip in version?
  4. RandomNumber

    Opencore clarifications for Legacy system [Help Please]

    Let me try question #3 another way. If one is going to build opencore for a system SMBIOS which is not the recommended SMBIOS from the guide (in my case MacPro 5,1 is reccommended, but 19,1 or 18,1 might work and allow a more up to date OS) should I use the recommended settings for MacPro...
  5. RandomNumber

    Opencore clarifications for Legacy system [Help Please]

    My system is old! Built in 2010, EX58UD3R MB, Xeon 5650 CPU, AsusRX580 GPU. I've finally got Monterey installed using an older version of opencore (0.6.4). The questions follow: 1. Problem is with the menu option boot screen. If I boot from the SSD the keyboard and mouse do not function (USB...
  6. RandomNumber

    Need help using Chris1111 Geforce Kepler Patcher in Monterey

    I appreciate you responding. I unfortunately do not really fully understand??
  7. RandomNumber

    Need help using Chris1111 Geforce Kepler Patcher in Monterey

    I've tried several times with no success. I think it's related to this from the instructions at github: "To using this program SIP security must be disable csrutil disable csrutil authenticated-root disable (csr-active-config ➤ EF0F0000 Usage Clover csrutil authenticated-root disable...
  8. RandomNumber

    Anyone got Big Sur working on Legacy X58 (Xeon 5650)

    I've tried several times with no success which is why I'm trying to find someone that has had success so I'm not attempting the impossible.
  9. RandomNumber

    Anyone got Big Sur working on Legacy X58 (Xeon 5650)

    I'm currently able to run Catalina on this aging Legacy system (which is still plenty snappy) using Clover. I wonder if anyone has managed to get Big Sur up and running on one of these older LGA 1366 socket x58 chipset systems? My system is the GA EX58 UD3R as indicated in signature.
  10. RandomNumber

    Will OpenCore allow unsupported SMBIOS to work on Catalina

    Question is relative to my legacy EX58-UD3R with a Xeon 5650 rig. My best SMBIOS has always been MacPro 5,1. That was deemed unsupported in Catalina. I installed Catalina using Clover by switching to iMac14,2 SMBIOS. It works but does not function as well as MacPro 5,1 did. Especially in that...
  11. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    I ended up re-installing Catalina and once I put Mojave version of AppleYukon2.kext file in Clover 'Other' kext folder the Marvel Ethernet card works. Something was obviously messed up.
  12. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    I finally got the stock MB Network card functioning with the RealtekRTL8111.kext file but that is certainly not as good as the Marvell Yukon Gigabit Adapter 88E8053 Singleport Copper SA PCI-E network card. I'm unclear about the exact method used to insert the older AppleYukon2 .kext file from...
  13. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    So frustrating!!! This Ethernet card is no longer seen when booted into Catalina. I have tried the linked “solutions” numerous times since my initial success and have had no success any longer. Maybe I’m doing something stupid or just not quite getting it. I would really appreciate a more step...
  14. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    @P1LGRIM thank you so much for taking time to respond. I have searched so many times and I guess it's a lack of proper search term that failed me. In any event I read through everything linked in 'your search' and found the solution. In fact I'm typing right now from the Catalina booted system...
  15. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    I'm bumping this as I am stuck. I can't really do anything to update Catalina without internet access. There must be someone who is having this or a similar issue.
  16. RandomNumber

    << Solved >> Catalina on EX58 UD3R- installed no internet cards seen by OS (could use help)

    So this worked up until 10.15.4 upgrade I think. I've got Catalina installed on this old legacy system. I can boot with Sys def of either MacPro 5,1 or imac 14,2 but neither of these allow me to connect to the internet. The machine is hard wired to ethernet and both system deffinitions used to...
  17. RandomNumber

    macOS Big Sur Does NOT Boot with iMac14,2 System Definition

    Any suggestion on System Definition for an EX58 UD3R MB (1366). I still use MacPro 5,1 with Mojave but still can not get internet working with any Sys Def and Catalina on this system. I can boot Catalina with 14,2 but no internet.
  18. RandomNumber

    Please Help Fix Wrong Screen Resolution in Clover Boot Stage 1

    @jaymonkey Here is a strange one.... Last night I was getting ready to select which system to boot to in the Clover menu. Recall this thread is about my over sized stretched Clover boot menu. I inadvertently pressed what I now know was the letter "U" key. It caused the screen to go black then a...
Top