Search results

Loading Google Results...
  1. dfghaerkxfj

    Issues with Screen Sharing/Nvidia Web Drivers

    I should mention that when my screen finally returned ,my desktop backgrounds had all changed to older backgrounds from over a year ago.... not sure if that means anything but i was on the exact same boot drive as i was yesterday.
  2. dfghaerkxfj

    Issues with Screen Sharing/Nvidia Web Drivers

    Hi there, I am running High Sierra 10.13.6 on a hackintosh build i've been using for 3-4 years now. The GPU is a Nvidia Geforce GTX 1070 Ti, and i haven't really had any problesm with it that i haven't been able to deal with. This morning when i turned on my desktop, after going from boot...
  3. dfghaerkxfj

    Sierra 10.12 - NVIDIA Web Drivers no longer functional!

    Why RC Scripts, especially if I didnt need it before? What do you think could've uninstalled EmuVariableUEFI-64 such that I would need to reinstall it now? Would you recommend keeping the boot arg nvda_drv=1 and using it instead of the systemparameter NVIDA WEB DRIVERS = true?
  4. dfghaerkxfj

    Sierra 10.12 - NVIDIA Web Drivers no longer functional!

    Put the hackintosh away for a few days during renovations. Today, I started it back up, and the computer no longer boots successfully with Nvidia Web Drivers. The only way i can get to my desktop is by pressing space bar at clover boot screen, and selecting cancel hibernate wake (even though the...
  5. dfghaerkxfj

    Stork's Gene Build > ASUS MAXIMUS VIII GENE Z170 - i5-6600K - MSI Vega 56

    So, just wanted to post a message here related to a thread i've started elsewhere: https://www.tonymacx86.com/threads/sierra-10-12-install-successful-but-suddenly-booting-into-black-screen-w-cursor.213181/page-2 My general advice to folks following this build, as i did, is to GET YOURSELF A...
  6. dfghaerkxfj

    Black Screen with MacPro 6,1 or iMac 15 or iMac 17 System Definition

    I am on auto login. after i make it past the boot screen i am already at my desktop. I am also not using the IMAC 17 sys def - i'm using 14,2 but same issue. How did you resolve your issue short of the login?
  7. dfghaerkxfj

    Black Screen with MacPro 6,1 or iMac 15 or iMac 17 System Definition

    Just to follow up, a week later the exact same thing happened to the second drive i did a fresh install on. Something seems to be affecting the way the GPU functions, but it has taken so far 4 and then 6 days across two fresh installs on two different SSDs for this problem to manifest. I'm...
  8. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    Yup, i've followed all of the above. I've done 3-4 fresh installs paying meticulous attention to the tips above across the two drives, but the problem persists. I dont know what's causing it to malfunction suddenly either, because it has now happened on my second drive (which has worked fine...
  9. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    I literally only have this computer because of the work you and Stork put into your build threads for a bunch of total internet strangers, so trust me when I say i could never hold it against you either way :) On top of that you've been helping me figure out what's going on with it now, so i'm...
  10. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    Damn, so I just tried this as you instructed (the only difference is instead of booting from first drive in BIOS i chose to boot frmof irst drive in CLOVER) and the exact same problem occurred. I had replaced the entire EFI folder on my EFI partition for the first drive w/ nonfunctional video...
  11. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    Thanks! I had tried a couple other guides but not this. Unfortunately, it works on my FIRST drive, the one where video doesn't work, not my second one - where video does work. Is there a way i can cherry pick which files/code in config.plist to copy over to my ifrst drive? Short of the audio...
  12. dfghaerkxfj

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Wish it were that simple. My first drive has non-functioning video output, so the point of the second drive was to get a functional EFI/CLOVER folder which i could drag onto the nonfunctional drive. However, in doing so, i am concerned i will lose audio functionality. I will look over the...
  13. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    Thanks! will give this a go later tonight. Quick question, i'm unable to get audio working at all on my 2nd install - though it works fine on my first. Would replacing the EFI folder on the broken EFI partition with my current, audio-less EFI replicate this problem? I've tried several...
  14. dfghaerkxfj

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    How does one "fix the hardware"? I got the same output running the codecCommand - but this is on a fresh install on a 2nd drive. The first drive i followed the exact same install procedure and managed to get audio working, so i'm not convinced its a BIOS or hardware problem. I'm gonna keep...
  15. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    thank you, that worked. Do you have any idea how I can fix the config file on my nonfunctional drive, without having to wipe it clean and do a fresh install?
  16. dfghaerkxfj

    Stork's Gene Build > ASUS MAXIMUS VIII GENE Z170 - i5-6600K - MSI Vega 56

    Hey all, I'm hoping someone here can help me with my problem - i'm really nearing my wit's end with regards to possible solutions or workarounds. I basically followed an amalgamation of both stork and pastry chef's builds for this mobo, while primarily using stork's installation guide. After...
  17. dfghaerkxfj

    Sierra 10.12 install successful! But suddenly booting into black screen w/ cursor

    Okay, i threw in a spare drive i had, wiped it, installed sierra with unibeast, and got to the first reboot. Now, upon booting from this NEW drive, my computer is displaying the exact same problem as with the other drive.... This leaves two possibilities i could htink of: 1) drive #1 (the first...
  18. dfghaerkxfj

    Black Screen with MacPro 6,1 or iMac 15 or iMac 17 System Definition

    Wanted to throw in my two cents on this - tried this running Intel HD 530, no luck. Changed it directly (both board version and the product ID) within clover's SMBIOS settings, but screen is still black after loading screen (mouse responsive as before).
Top