Search results

Loading Google Results...
  1. dkshaq

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ, there is place where you want us to update the SMBIOS and to select 19.1, but I am not sure why I don't see 19.1. I am only seeing 18.1 as the latest and I am using the latest MultiBeast and 10.14.5
  2. dkshaq

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I need some help. I purchased the same motherboard as yours and followed the instruction to create the USB and BIOS setting. But it kept rebooting at the 15-30 mins installation window. I tried it on both SSD and HDD, same issue. Here are few screenshots and the EFI.
  3. dkshaq

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi, I purchased the exact same hardware as you have. But, when I tried to install from fresh, it kept rebooting at 15mins installation windows. What should I do? Please help.
  4. dkshaq

    (HELP) ASRock Z170 Extreme6 + i7-6700k + 32GB RAM + GTX 980 Ti

    I have the z170 - ITX motherboard, so I am not seeing the serial port setting there. Anything else you think I need to disable in order to get this to work? I am still stuck in the apple logo with the process bar. I have the following setup -ASRock Fatal1ty Z170 Gaming-ITX/ac -i7-6700k...
  5. dkshaq

    (HELP) ASRock Z170 Extreme6 + i7-6700k + 32GB RAM + GTX 980 Ti

    Hi. I have the same issue. How do I disable the serial port in the BIOS? i couldn't find it.
  6. dkshaq

    Couple issues with my current ML built

    yes, i am not using DSDT right now. Is there a custom DSDT outthere for my mobo?
  7. dkshaq

    Mountain Lion Geekbench scores?

    my current geekbench is 8920 for I5-3570k, Ga-z77x-ud5h, gtx670 with ssd. It went down 1k
  8. dkshaq

    Couple issues with my current ML built

    I am currently using the following hardwares: i5-3570k ga-z77x-ud5h gtx670 I installed ML with unibeast, I got USB3 ethernet, video card, audio to work no problem at all, but I found out couple unsolvable problems. 1. I installed chimera 1.11, and tried to boot from chimera. Chimera...
  9. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    I dont know whats that, so I guess its NO i didn't
  10. dkshaq

    IVY Bridge Chipset users: Anyone getting built-in USB 3.0 working?

    I think mine works OoB. I have Ga-z77x-ud5h with i5-3570k. In my system report, it shows USB 3.0 SuperSpeed Bus with my ports in it.
  11. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    I tried many different things, that one was the last one that I did and i made it to work. Try to download the Lion AppleHDA.kext and install it with Kextbeast then do the Non_DSDTHDA audio in multibeast
  12. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    I am not sure about performance, I assume NO. You can try to change it and see if you get better benchmark. Let me know if you find it perform better after the change
  13. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    Default is Mac Pro Early 2008
  14. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    By the way, does anyone know how to change the title name?
  15. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    Just install multibeast with the following setting: Check repair permission Check Non_DSDT HDAEnabler in Kexts &Enablers > Audio > Realtek ALC8xx I did not have a custom DSDT, so that's how you do in order to fix the audio. If know, let me know
  16. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    please see the attachment
  17. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    Audio is fully working now.
  18. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    For audio, I did repair permission and drivers & boot loaders > kexts & enables > audio > realtek ALC8xx >Patched AppleHDA but i couldn't get the audio to work
  19. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    I tried the applehda.kext, still cant get it to work.
  20. dkshaq

    Success Ga-z77x-ud5h with GTX 670, but no audio

    I tried both, still couldnt get the audio to work.
Top