Search results

Loading Google Results...
  1. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    One hail mary move is to get the Antelope unit into Golden Boot mode (its different per unit so check the antelope website) and reinstall the firmware completely over USB. If the unit failed to update over TB it may have written one of the firmwares incorrectly (i think the units install 3-4...
  2. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Here are some tips from my many years of mucking about with Antelope Audio and TB3 stuff: - Unplug both your computer and interface from power entirely for 1 minute to let ALL the capacitors drain fully. - Unplug the Thunderbolt cable from both the computer/interface/ and TB adapter if used. -...
  3. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Random observation for those with VT-D enabled and who use VMware: VMWare either needs to be fully reinstalled or need to double check that security preferences did not get reset for the drivers. Tested on both Big Sur 11.4 and Mojave Had a heck of a time trying to get peripherals to reappear...
  4. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Update on Antelope Audio Remote Control Panel Connectivity: - Antelope TB3 Drivers different versions on each system: Control Panel disconnects/times out in 2 minutes or less. iOS application 100% connected and working. - Antelope TB3 Drivers are the same on each system: Control Panels stay...
  5. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Add in your config.plist into Misc-Security string key named SecureBootModel with value Disabled
  6. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Have you guys tried this on your builds yet? I am curious to see what changes you observe (if any). Main thing I noticed was now all my USB devices are listed out during verbose boot when it enumerates the USB. I have also noticed improved times for devices to mount, only by a small margin.
  7. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I am happy to report that Z170X-Designare can do the full 64GB/3200mhz of ram with no issues!
  8. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Correct me if I am wrong but I think all the successful builds have been using OpenCore and not Clover....
  9. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    You can update my X299 to have both working ethernet ports!!! I was using the SmallTreeIntel from my Big Sur build instead of the one needed for Mojave. Noob move on my part but my x299 board is now fully working. I did also enable ReleaseUSBOwnership on this ones config. When booting it now...
  10. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hmmm, lucky indeed! I am currently stuck with the error: OC: Prelinked injection SmallTreeIntel82576.kext () - Invalid Parameter Not sure what else to try at this point since my config is supposedly setup correctly (every other kext loads) and TB3 works. Last step to getting this x299 build...
  11. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    My X299 is unmodified. Just made the described changes to config.plist and enabled VT-d in BIOS.
  12. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Points 1-3: Point 4 - Yes! Airdrop etc work fine! Point 5 - Yes, that is the ethernet port that the SmallTreeIntel kext handles. Not sure how to get that working since no matter what version of smalltree I have tried it still shows an error first thing in OC.
  13. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ I decided to try this all on my X299 (Designare EX Board) system at work (LOL) with Mojave.... Only thing I noticed was Smalltree Ethernet kext threw an error on OC right in the first few seconds and that my second Ethernet controller isnt working... 128GB RAM AND WORKING ANTELOPE!
  14. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just ordered more RAM and now have to head to work for the day, I will be able to run some more tests later tonight!
  15. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Doesn't populate the same as the flashed TR card so that makes me wonder if the SSDT isnt loading right...
  16. qthegaijin

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have my Z170X setup to have both the built in Alpine Ridge and Flashed Titan Ridge AIC controllers Heres something for you all to check: - Able to have USBC device and TB3 device working at the same time on a single controller (Mine currently defaults to the USBC device instead of TB3) - Have...
Top