Search results

Loading Google Results...
  1. macphreak4evr

    EFI Agent v1.3.2 (menu bar utility)

    works great, thanks!!!
  2. macphreak4evr

    Gigabyte Z390 M GAMING, i7-9700K can not boot Mojave with RX 580

    Found out I was not nuts. It. Loads in loads only dvi was showing , now only dvi works , going to play around with clover config and see what I can screw up. I redid my install for verbose always and that’s when I saw it flip.
  3. macphreak4evr

    AMD RX580

    Dang mine ONLY works on the dvi port, I have a i59600 no gpu one with only the 580, it works fine after much tweaking. Lilu and whatevergreen But only 1port. Arg. I’m stuck
  4. macphreak4evr

    Gigabyte Z390 M GAMING, i7-9700K can not boot Mojave with RX 580

    im in the exact same boat, tried all sorts of things, just purchased a Z390 gaming X , also got the intel i5 without the integrated graphics (my board has not integrated anything anyway so saved a few bucks) only running the RX580 (sapphire oc 8gb model) boot from thumb drive, choose install os...
  5. macphreak4evr

    How to Create a macOS Mojave Public Beta Installation USB

    Well the official is out in the App Store. I run the OLDEST board on here probably, Gigabyte EP45-UD3P quad core 9550 Clover spoofed to a late 2013 iMac 14,2 - running High Sierra, currently with non EFI Clover. I am currently making the install USB just fine, even with the non support error, to...
  6. macphreak4evr

    GA-EP45-UD3P and Sierra

    thanks it works!
  7. macphreak4evr

    GA-EP45-UD3P and Sierra

    are you all still using the DSDT?
  8. macphreak4evr

    GA-EP45-UD3P and Sierra

    ooooh cool going to try it, could never get past Yosemite , could not get clover to work , so stuck with chameleon
  9. macphreak4evr

    GigaByte GA-H81M-HD2 + Core i3 + Yosemite - General questions

    CCC will clone the data, but not the EFI, it makes it, however it doesn't clone it, so just first mount the EFI from the 120g ssd. then copy its contents to your desktop clone the drive with CCC to the 230, REINSTALL CLOVER, then copy the contents of your EFI directory from your desktop back to...
  10. macphreak4evr

    An error occurred while extracting files from the package "Essentials.pkg".

    EUREKA! so after getting totally pissed, I said F it and installed Windows 10, its free, well it too had all sorts of errors and strange things happening, so I thought hmmmm, let me go get a 2gb ram chip of some different brand, i did, spent like 20$ and low and behold it worked fine. so RAM...
  11. macphreak4evr

    An error occurred while extracting files from the package "Essentials.pkg".

    I just wasted an entire day , making thumb drives, using other machines, finally found this thread, my MB is a GAH81M-HD2,16g ddr3 1600 works fine for all others, and I too have a Sandisk SSD, (128gb Extreme) so i swapped it to another drive 500g data 2.5 drive had lying around, installed...
  12. macphreak4evr

    UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

    dang can't get unibeast to even boot, quick /s something and then hard reboots. Yosemite works fine... my stuffs old but hey still works...
  13. macphreak4evr

    Mavericks HP Compaq DC7900 SFF

    yes I am running a 8400 in mine, low profile of course
  14. macphreak4evr

    Cant get past Yosemite loading screen

    disable quickboot, vx, and serial/lpt , all ahci, 64B power HPET. PEG for Primary display ,disable full screen logo your good.
  15. macphreak4evr

    GA-EP45-UD3P Yosemite install failed

    almost forgot i don't use Clover, and this board can't run anything but sysdef 3.1 or you will get all sorta problems. I've been running it for a few weeks, just take a ccc of your current setup just in case you need to restore, then do a new ccc to a spare junk drive just so you have a ccc of...
  16. macphreak4evr

    GA-EP45-UD3P Yosemite install failed

    worked fine, shutdown sucks but works fine, bios settings : all ahci disable vx, disable quick boot, disable logo on screen, primary boot PEG in graphics, power settings soft off 64b HPET boot unibeast stick to defaults, use my DSDT for this board, attached here, use...
  17. macphreak4evr

    bootloader in a HP Compaq Elite 8300 PC ALL

    update: I got mine to work, 8400gs low profile card, set f10 bios option under advanced/bios options to "clean boot" use the following boot options when booting GraphicsEnabler=Yes PCIRootUID=0 NCPI=0x3000 for the install and the subsequent reboot until multibeast is installed...
  18. macphreak4evr

    Mavericks HP Compaq DC7900 SFF

    i have been running that system for several years at work, to fix the crazy issues with reboots and audio, #1 go into F10 bios set it to "clean boot" (advanced /poweron options/post mode) for audio, use voodoo, my usb works fine with the addition of the nullcpupowermanagement.kext
  19. macphreak4evr

    bootloader in a HP Compaq Elite 8300 PC ALL

    what options did you choose to get it to boot, I don't even get that far, as far as your options, search for the 4096 cluster size fix ,
Top