Search results

Loading Google Results...
  1. jgandrade11

    [Success] Kaby Lake i7-7700K + AORUS GA-Z270X K7

    I have the IOGEAR Bluetooth 4.0 USB Micro Adapter. It had been working great with other hackintoshes in the past. I am wondering if it’s a USB issue. When I check /Library/Logs/DiagnosticReports it’s empty. For the BIOS settings, the only thing I couldn’t find was the IO SerialPort. I’m not...
  2. jgandrade11

    [Success] Kaby Lake i7-7700K + AORUS GA-Z270X K7

    Thanks for your post. I have the same hardware. Would you mind sharing which guide you used to get your system up and running? I am having issues with my USB bluetooth causing the computer to restart after sleep.
  3. jgandrade11

    Dell e7470 Clover brightness control

    Hi, would you be kind enough to tell me how you got your Latitude E7470 working? I was able to install Sierra on it without problems, I am having trouble fine-tuning everything else. Trackpad and keyboard are working fine. Thanks in advance.
  4. jgandrade11

    Gigabyte Gaming K7 Installation Issues

    Hi, would you be able to share your multibeast settings? I have the same board and processor that you do. Thanks!
  5. jgandrade11

    Post macOS/OS X Geekbench Benchmarks

    Intel Core i7-3770K overclocked
  6. jgandrade11

    GIGABYTE GA-Z77X-UP5 TH Thunderbolt (Updated to 10.8.2 and MultiBeast 5.2)

    Hello, Thanks for this very useful guide, I was up and running within one hour! I have one problem that I haven't figured out yet... I have XFX|HD-687A-ZNFC HD6870 graphics card that works very well. I am trying to figure out what to edit on org.chameleon.Boot.plist to make my build work...
  7. jgandrade11

    The desktop hackintosh airport/bluetooth card 100% apple!

    Thanks for the information! The bluetooth card is now working perfectly.
  8. jgandrade11

    The desktop hackintosh airport/bluetooth card 100% apple!

    Hello. I need some help getting my bluetooth to work. I have soldered the "ground" and "+3.3V" to the card but it is not recognized by my hackintosh. Do I also need to solder the "D+" and "D-"? Any ideas why it is not recognized at all? The Wi-Fi is working perfect. Thanks for your help.
  9. jgandrade11

    "Real" Wi-Fi card is not fast enough. Broadcom BCM94322MC

    I have the same Broadcom card and I am also experiencing low speeds. Any solution for this problem?
  10. jgandrade11

    xfx hd 6870 to LG HDTV with HDMI

    Any suggestions on how to fix the audio through HDMI for that GPU? Thanks.
  11. jgandrade11

    TL-WN851N atheros wireless not working

    Hi, I am a new to the hackintosh community and I need help getting this card to work. I read that this card works well in 10.7 but I am unable to get it to work. The directions from wiki.osx86project say the following: "Need to add vendor ID in IO80211Family.kext and AtherosFix.kext. Required...
  12. jgandrade11

    Multiple KP after Lion install

    After upgrade from 10.6.8 to Lion with -f the computer just reboots without any KP. Thanks for the advise, any other ideas?
  13. jgandrade11

    Multiple KP after Lion install

    I am having difficulty installing Lion in my hackintosh after updating from 10.6.8 with normal reboot, with -s, -x, -a; even with clean install. Any help is appreciated. Thanks
Top