Search results

Loading Google Results...
  1. dhananjay151293

    AppleHDA Surround Sound [Guide]

    Sony HT-RT3 There are green, orange and black connector at the back of the motherboard. There is only one single input connector in the subwoofer. Using an aux cable, the connection is 1-on-1, from Sub's aux input to the green connector. Is there something like a split connector?
  2. dhananjay151293

    AppleHDA Surround Sound [Guide]

    Okay. Here I will try to lay out what i am doing. 1) I have a 5.1 Sound bar setup. So my sound bar (center + front left + front right), left rear, and right rear are all directly connected into the subwoofer. 2) The analog wire (AUX) is running from the Green port (behind the cpu) to the input...
  3. dhananjay151293

    AppleHDA Surround Sound [Guide]

    Yes, front and side speakers are connected to sub for 5.1. I tried creating an aggregate device, but it greys out the audio icon. Kindly have a look at the screenshots
  4. dhananjay151293

    AppleHDA Surround Sound [Guide]

    I have H270M-D3H mobo with ALC892 (I believe). The onboard audio works with an analog connection on built-in (internal speakers). Is it possible to get 5.1 surround audio on it? I have already connected the Sub using analog. But it only plays 2.1 channel. Please, help.
  5. dhananjay151293

    macOS Native CPU/IGPU Power Management

    Thank you very much for this wonderful tutorial. Does that mean that CPU PM is working as well?
  6. dhananjay151293

    macOS Native CPU/IGPU Power Management

    Just taken it right now.
  7. dhananjay151293

    macOS Native CPU/IGPU Power Management

    Made the edit. PluginType=0 Rebooted. Kext load, cinebench cpu, half minute idle, cinebench OpenGL, idle, cat appleintel, kextunload. Here are the screenshots and appleintelinfo data. I hope it is correct now :/ The screenshots were taken a few seconds later the test started. I have attached it...
  8. dhananjay151293

    macOS Native CPU/IGPU Power Management

    So I added the the GFX0 to IGPU patch in Clover > ACPI. Also changed the PluginType=1. It was previously set as 0. However, I am not sure how to check the min freq in BIOS (Sorry for being dumb in this case). After the above changes, I rebooted the machine, loaded kext, took cinebench for both...
  9. dhananjay151293

    macOS Native CPU/IGPU Power Management

    I will do as you suggested and report back. Also, I was curious what does Platform Power Management option in the BIOS does?
  10. dhananjay151293

    macOS Native CPU/IGPU Power Management

    No problem. Here are the new files. I have included pre-benchmark screenshot, along with IPG screenshots during CPU and Compute tests. The appleintelinfo output is attached too.
  11. dhananjay151293

    macOS Native CPU/IGPU Power Management

    So, I ran Geekbench tests and took these screenshots after 2 minutes.
  12. dhananjay151293

    macOS Native CPU/IGPU Power Management

    I pulled this from Clover Configurator > Boot.log. I hope this is the one you asked for.
  13. dhananjay151293

    [Help] Hackintosh (Sierra 10.12.6) on GA-H270M-D3H and i3-7100

    Thank you for the direction. I used the injection script from Toleda and also installed the Fake PCI ID files to /Library/Extensions/. It is working now :) Thank you. However, now I am working on Power Management and have no idea if it is working correctly or not. I have posted the files here...
  14. dhananjay151293

    macOS Native CPU/IGPU Power Management

    Thank you. The output is attached to this post in .txt format.
  15. dhananjay151293

    macOS Native CPU/IGPU Power Management

    Hello. I have tried and build a new mackintosh machine and the config is as follow: Sierra 10.12.6, GA-H270M-D3H, i3-7100, Corsair 4GB DDR ValueSelect, Corsair VS 550 PSU. I used this guide to make sure that I have native Power management on the setup. But I am not sure how to find out if its...
  16. dhananjay151293

    [Help] Hackintosh (Sierra 10.12.6) on GA-H270M-D3H and i3-7100

    So I was able to install 10.12.6 on the setup and have enabled HD 630 graphics too. For audio, I tried the Fake PCI ID method from here: https://www.tonymacx86.com/threads/quick-fix-200-series-kaby-lake-audio-onboard-and-or-hd-6x0-hdmi.221618/ unfortunately, it didn't work. What should I do?
  17. dhananjay151293

    [Help] Hackintosh (Sierra 10.12.6) on GA-H270M-D3H and i3-7100

    Hello, everybody! I am a bit acquainted with the basic procedure, but I am really confused which config.plist to pick? Could someone please help me with it? I didn't create this thread to waste it on a single question though. I am pretty certain that post will require much more help than the...
  18. dhananjay151293

    [SOLVED] Hackintosh Hangs & Reboots Everytime (Help!)

    Thank you for the advice. I would rather now save the creation of another thread because I have already ordered it. :) I3-7100 and Gigabyte H270M-D3H It was really nice to have people like you around and also the others here who were extremely helpful. I can finally get my Hackintosh up and be...
  19. dhananjay151293

    [SOLVED] Hackintosh Hangs & Reboots Everytime (Help!)

    Since the H110M-DS2 also supports 7th gen processors, I have i3-7100 as an option too. So kindly recommend.
  20. dhananjay151293

    [SOLVED] Hackintosh Hangs & Reboots Everytime (Help!)

    I guess. Had to learn the hard way I guess. BTW, since I am going to buy a new processor in the same range, I am thinking of getting the i3-6100. Any views? Also, my MoBo will need replacement since it has the 1150 socket and only supports 4th and 5th gen processors. For that, I have Gigabyte...
Top