Search results

Loading Google Results...
  1. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I'll give that a try I do use a Samsung NVMe disk :(
  2. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Wanted to update from 0.7.5 to the new 0.8 OC. I copied my serial info from the old config.plist to the new, and touched nothing else. Initial bootup would not complete. Took around 15 minuted for it to reboot and start over. I figured I needed to reset NVRAM, but none of my USB ports are...
  3. cbjerg

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    When I only use the Fenvi, some minutes after boot, the bt icon gets the squiggly line through it and says Bluetooth disabled. I am using both Magic Keyboard and Magic Mouse, but also Sony bluetooth headphones - none of which can connect. As I said, it has worked flawlessly for about 6 months...
  4. cbjerg

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    My Fenvi T919 has started loosing Bluetooth at random times. It happened first yesterday afternoon, after the computer had been up for 38 days. I rebooted, and it worked fine, but 10 minutes later, the same happened. Rebooted, and the same. I've attached a USB BT dongle, and that works fine...
  5. cbjerg

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I can still boot into OpenCore by holding F12 while booting, so not a big problem. I just use Catalina way more than Windows, so I'd like that to be the default
  6. cbjerg

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I just installed a 2nd NVMe disk (in the slot closest to the cpu) and installed Windows on it. I know the guide said to install Windows first, but that wans't an option back then. My computer now boots directly to Windows, which I won't be using that often. Do you know how to change it back to...
  7. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Cool, thank you. Do I then need to remove the UIA_exclude parameter from boot on clover configurator? I have uia_exclude=HS08;HS11;HS12;HS13;HS14;SS07;SS08;SS09;SS10;USR1;USR2 right now
  8. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I just bought a BCM94360CS2 chipset, and I installed it on a PCIe card. My hackintosh does not pick up the Bluetooth. Do you have to do anything special for it to work? It is connected via a small cable from the PCIe card to a USB plug on the motherboard.
  9. cbjerg

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    I also just upgraded to Catalina, and am getting all the way to login. As soon as i login the NUC reboots, without any warning.If I leave it on the login window it's fine... Only as soon as i enter password does it reboot
  10. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Is switching to iMac19,1 as simple as changing the system definition in Clover Configurator? I could really use SideCar, since working from home due to the virus. And shouldn't I select the 19,2 one, as that states it has the same CPU as I have.
  11. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I am having USB problems. I have done the 5 steps in the first post, but none of my USB2 ports are working. Also bluetooth is very buggy since updating to Catalina. My Magic Mouse often jitters, and my Headphones (Sony WH1000XM3) often gets some weird noises when listening to music, that aren't...
  12. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I am using that very drive right now. I had to update the firmware from a Windows PC in order to get it to work. I can't remember what firmware version was on there, but I couldn't but into macOS from it before updating it.
  13. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I don't have WiFi on the machine. But I've just changed the channel on the access point from channel 1 to channel 11 on 2.4 GHz, and the mouse is much more fluid now. Thank you for mentioning this - I would have never guessed
  14. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Any of you guys experiencing problems with Magic Mouse 2? I have 2 Magic Mouse 2's, and both of them sometimes become quite jittery. The courser wont really move, or it wont move up and down, but no problems side to side. Buttons and scroll works fine while this is going on, which is why I...
  15. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Upgraded the firmware on the Samsung 970 EVO Plus NVMe M.2 using a Windows 10 computer (did not work through a VMWare Fusion VM) and was able to boot up on it afterwards :) Thanks for the help
  16. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I just bought a 970 EVO Plus NVMe. I hadn't noticed that yours wasn't the plus version. I can't boot on it. Carbon copy clone worked fine but I get a panic error when boring to it. I just saw your comment in red to avoid it. Just wondering if you're aware of any fix to get it to work?
  17. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I updated to 10.14.1 and the new EFI folder. Now, When the hack starts, I get to the login window, and, after 10 seconds, it restarts. How can I debug this? Gfx card is a 580. Update: I booted into the recovery and installed again, and it worked - I guess the installation didnt work
  18. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I need to remove an AMD580 card from my office machine ( other configuration than this thread - High Sierra on Asus Z97P) and insert it into my development machine (signature) and my current 1050Ti from development machine into the office machine. Should I install Nvidia drivers beforehand on...
  19. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    My system has started being stuck on the screen just before Clover gui (the one where it states the Clover version). I will stay stuck on there for a . good 15 seconds, before showing the gui. Not a huge problem, but I have 3 similar setups (similar as in identical, apart from them having AMD...
  20. cbjerg

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    With risk of sounding like an idiot - what does it mean to use the UHD630 headlessly
Top