Search results

Loading Google Results...
  1. dmitriizosimov

    (SOLVED) Problem: slow boot (WD Blue SN570 250GB)

    Solved! For some reason added "boot-args -v" to turn on verbose and restarting helped.
  2. dmitriizosimov

    (SOLVED) Problem: slow boot (WD Blue SN570 250GB)

    I've successfully migrated from Mojave to Monterey on a new rig. I've used someone's EFI from github with a similar hardware. After Monterey final setup the system would restart millions of times with boot time from bootpicker to login screen at ~10 sec. All of a sudden, upon fresh start one...
  3. dmitriizosimov

    USB port limit patch for 14.1, 14.2, 14.3, 14.5,14.6

    To up the thread and clear things for myself. Running latest Mojave build with all security patches applied. Everything works fine, all ports including monitors ones (I've got 2 USB2.0 on one and 2 USB3.0 on the other) are detectable and usable as well as mobo's. But I don't have...
  4. dmitriizosimov

    Catalina won't boot

    Thanx, man, I'll look into it. It just strange to me that thing that was working OK stopped working because it was placed in a chest drawer for a couple of months :-).
  5. dmitriizosimov

    Catalina won't boot

    I have successfully installed Catalina on a SATA SSD. The purpose was to try out Catalina and see if it runs on my Mojave rig. More and more apps require Catalina as minimum OS ver. Worked like a charm but I still wanted to work in Mojave without upgrading and have a Catalina disk as an option...
  6. dmitriizosimov

    What is your oldest Hackintosh still in use?

    Got my first hack based on Asus Z77 Sabertooth (patched BIOS for PCI-e M.2 support), i7-3770K, 32GB RAM, RX 560 4GB, OS Mojave 10.14.6. Still rocks like a hurricane for a 10 year-old rig. Removed overclocking to extend CPU life for God knows how long. Catalina works, too, but I can't get used to...
  7. dmitriizosimov

    << Solved >> Can't get past login screen after first cold start

    SOLVED!!! Thank God the system now works like a charm. SMBios 14,2. E/C/k/O – simply downloaded latest FakeSMC from git, the rest of the necessary kexts are in the L/E for caching (so I'm told). Sleep/wake works. Wi-fi/BT — never bothered.
  8. dmitriizosimov

    << Solved >> Can't get past login screen after first cold start

    After upgrading from HS to Mojave I've been experiencing this issue: stuck at login screen after cold start with the power button. No keyboard/mouse input (at Clover 5099 OS selection menu - macOS/Win - everything works fine). After hard reset (that is, pressing the RESET button) the login...
  9. dmitriizosimov

    nvidia-update - Simple way to install nVidia web drivers

    I'm aware of that. The script used to work fine in Mojave by installing patched High Sierra drivers and giving double monitor support (excluding hardware acceleration of course). The same patch ends up with an error under Catalina.
  10. dmitriizosimov

    nvidia-update - Simple way to install nVidia web drivers

    The script when being run under Catalina ends up with an error "The package is attempting to install content to the system volume". Mojave after the script works flawlessly (aside from HW acceleration of course). Is there a way to cure it?
  11. dmitriizosimov

    Apple Reveals macOS 10.15 Catalina- Available Fall 2019

    I'm sorry to add another comment about nVidia support. This it it? CUDA is gone along with Pascal and RTX? Hackintoshing has always been about reasonable price of the hardware against win10. But why kill nVidia and eGPU in favor of AMD?!
  12. dmitriizosimov

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.6 (378.05.05.25)

    I used to hack the build number in a driver package to make it work. I've got the hacking string to be changed but the installer bugs me out.
  13. dmitriizosimov

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.6 (378.05.05.25)

    I've tried to hack it to no avail. Is it just a 18 number or me being stupid?
  14. dmitriizosimov

    macOS 10.12.6 Update

    It works, thanx!
  15. dmitriizosimov

    macOS 10.12.6 Update

    Security update 2018-005 (as of Oct 31, 2018). Sysdef iMac 14,2. The update went well except that it killed my latest web drivers 378.05.05.25f10 for Asus GTX1050 Ti. Searching gave me the answer for that: brand new OS build (16G1618). The drivers were fine and dandy but the kext responsible...
  16. dmitriizosimov

    [Success] Sabertooth Z77, i7-3770K, GTX 680, El Capitan

    [success] Sabertooth z77, i7 3770K, GTX 680, Mavericks Can you tell me if you have speedster enabled under Yosemite? Have you ever tried to overclock? I'm having the overlclocking problem with the same combo (except that my sabertooth's bios is replaced with a patched one). Since the bios is...
  17. dmitriizosimov

    yosemite not liking overclock

    I've a different problem: my Sabertooth Z77 + i7 3770K rig can't get overclocked at all despite proper BIOS settings. Mavericks is OK, though. Must be the kexts, I guess.
  18. dmitriizosimov

    ALC892 and more problems

    I've fixed alc892 by simply selecting the right output device in sound settings. For some reason MB picks digital output instead of "Internal speakers"). Went nuts when in finally happened! :-) However, I've got another problem: sleep kills audio.
  19. dmitriizosimov

    Asus Sabertooth Z77 doesn't overclock (i7 3770K)

    After clean install of Yosemite on a fresh drive (UB+MB, no BIOS resetting) tried Geekbench and scored 13000 as if the rig was on a default clock. HWMonitor revealed that Speedstep doesn't work: the freq is always the same 3,5Ghz. Back on Mavericks the clock would top 4,6Ghz and give me GK score...
  20. dmitriizosimov

    MultiBeast 7.0 Update

    Sabertooth Z77, no audio when choosing alc892 option.
Top