Search results

Loading Google Results...
  1. amitkool21

    << Solved >> GPU for 4K editing

    I'll look deeper into that. Thanks a ton for all your help mate :) By the way what app do you use for video playback...??
  2. amitkool21

    << Solved >> GPU for 4K editing

    Why does Graphics says N/A ..... ??
  3. amitkool21

    << Solved >> GPU for 4K editing

    with this Kext %CPU dropped to 12 for VLC app and all the videos are working fine, but with IINA app its still the same (Is there a way to force the IINA app to use GPU ?) Thanks guys
  4. amitkool21

    << Solved >> GPU for 4K editing

    @scottkendall , @pastrychef Any suggestions for forcing the GPU to render the playback...?? I tried VLC too, but %CPU goes up to around 550 with that.
  5. amitkool21

    << Solved >> GPU for 4K editing

    Gopro 1080P @60FPS works fine but 2.7K and 4K have too much lag... By the way sometimes I need higher FPS videos for slow motion... Otherwise I shoot @ 30/60 FPS only %CPU goes up to around 490 and Memory goes up to 390 during playback. (Just for the information 4K videos shot with DJI Mavic...
  6. amitkool21

    << Solved >> GPU for 4K editing

    Tried the dummy141 kext too, at first it rebooted 2 times, then it booted to desktop but the video playback is still lagging. :(
  7. amitkool21

    << Solved >> GPU for 4K editing

    2.7K video with 120FPS and tried with IGPU disabled too... But still not working. :( I tried Changing to Macpro1,1 but it showed me error So I tried iMacPro1,1 , System booted with that ,but it also didn't worked for that file..... :(
  8. amitkool21

    << Solved >> GPU for 4K editing

    4K video playback is still not smooth with this RX 580 8GB GPU .... :( Is there anything that I'm missing....??
  9. amitkool21

    NVRAM error in Tinkertool

    @jaymonkey thanks man, its clear now... you saved a lot of time for me. But it makes me curious, because in earlier versions of macOS or OS X there was no warning by tinkertool.
  10. amitkool21

    NVRAM error in Tinkertool

    Hmm interesting... I guess for the same reason clover screen is delaying a little bit. As you suggested I'll dig deeper in that matter, but I'll really appreciate if you could share a good link to read on this issue.
  11. amitkool21

    NVRAM error in Tinkertool

    I already tried that,but it ain't working.
  12. amitkool21

    NVRAM error in Tinkertool

    How can we fix that...??
  13. amitkool21

    NVRAM error in Tinkertool

    What kind of error is this...?? Should I be worried...??
  14. amitkool21

    << Solved >> GPU for 4K editing

    Thanks everyone for your valuable suggestions, specially @scottkendall Just got the Sapphire RX 580 8gb and it worked OOB. BTW Anyone knows how to use F1 and F2 to control brightness on a desktop hack......??
  15. amitkool21

    << Solved >> GPU for 4K editing

    Thanks for the input mate, the thing is 4K footages from my drone and canon mirrorless is working fine, only the gopro footage is causing problem.... maybe because of the HEVC and h.265 BTW don't have enough money to get a new CPU right now, because for that I need to get a new board also...
  16. amitkool21

    << Solved >> GPU for 4K editing

    Yup... :) BTW I took your advice for Sapphire one and I'm ordering this one in a couple of days. Sapphire Radeon RX 580 Pulse OC 8GB
  17. amitkool21

    << Solved >> GPU for 4K editing

    Thanks man...!! I'll update once I get the card.
  18. amitkool21

    << Solved >> GPU for 4K editing

    In that case I'll be needing a MOBO too, but now I can't afford that, So right now I'll stick with the same rig and just change the GPU, So atleast mojave can work. Later in a few months I will think about the new Rig. Thanks again man.... :) I don't know what you mean by the editor, If you...
  19. amitkool21

    << Solved >> GPU for 4K editing

    In that case I'll get the RX 580... :) But the CPU you suggested is a LGA 1151 and my mobo is 1155 :(
Top