Search results

Loading Google Results...
  1. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    How did you manage to get past the no entry signs? I either get those or the system just hangs on the apple logo and that's when doing a fresh install.
  2. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ, I tried to do a fresh install of big sur using your ** OpenCore 0.6.3 EFI for Designare Z390 ** but after selecting MacOS installer from my USB at the boot screen it just hangs at the Apple Logo and doesn't progress from there. I also tried doing a NVram reset at the OpenCore...
  3. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Pink lines on boot are fixed with WhateverGreen’s latest commit but you need to compile it yourself as its in BETA still. Next release should do it.
  4. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have this exact build with a Saffire RX580 and I've been having issues with Pro Audio Apps such as Ableton Live & Logic where I'm getting occasional audio glitches and drop outs when working in a project. The issue never occurred on this system when using Windows 10 with the same hardware...
  5. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've been having random system hangs and audio glitches with this build, like apps hang when I open them for a second.
  6. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Ok I managed to get back in by re-flashing the BIOS. I reinstalled the F6 BIOS image and it booted right back up. Any idea what might have caused that issue?
  7. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I am using OsxAptioFix2Drv-free2000.efi, like I mentioned before it installed fine and booted up perfectly. Haven't made any changes, just turned it on today and hung up like that. Here's my folder
  8. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I had this build up and running great for a couple days now and when I went to boot today it just hung at the apple logo after clover selects my boot drive. I restarted in verbose and it just stays here. Any suggestions?
  9. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just got up and running with your guide and made my own for Vanilla, thankyou!
  10. Bond0va

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm having really annoying USB issues with this build - My keyboard keeps adding random spaces or letters when I type, I get either double letters or spaces. - My USB audio interface fails to initialise on boot (have to re-plug it in) and also get the odd crackle - My mouse sometimes lags or...
  11. Bond0va

    [GREAT SUCCESS] i5-8400 - ASrock Z370 Fatal1ty Gaming Mini-ITX/ac - Intel UHD 630 - 16GB RAM

    Trying to decide whether to purchase this board, update the BIOS to 3.30 and use it with the 9900K or go for the new Z390 Phantom Gaming-ITX/ac Mini ITX.
  12. Bond0va

    Best OOB Mini-ITX motherboard (for 9900K)

    What about Z370 boards, that are BIOS updated for the 9900K?
  13. Bond0va

    z390 chipset asrock phantom gaming-itx/ac w/ THUNDERBOLT

    Disabling thunderbolt security in the BIOS seems to be a common fix. Also bare in mind hot swapping most likely will not work, so make sure your TB device is plugged in before powering up. I'm looking at purchasing this board for a new build so it would be great if you could let us know how you...
  14. Bond0va

    Best OOB Mini-ITX motherboard (for 9900K)

    Hey folks, I'm in the process of shopping for parts for a new Mini ITX build with a 9900K. Can anyone reccomend me the best Mini ITX board to use with this chip with mimimal hassle during the setup? Hope you can help :)
Top