Search results

Loading Google Results...
  1. luke-99

    macOS 10.13.3 Update

    …no lag but now I get repeated system freezes. Preferred the lag, actually. Waiting for a fix in NVIDIA web driver. I'm using 17,1 system definition. The Release Notes actually say that the driver update is for Mac Pro 5,1 and 4,1 and 3,1. BETA support is for iMac 14,2 / 14,3, iMac 13,1 / 13,2...
  2. luke-99

    macOS 10.13.3 Update

    Updated to 10.13.3, and installed the latest NVIDIA graphics driver (387.10.10.10.25.156). The result is a lag in window drawing, especially noticeable in Safari. I reverted to the previous NVIDIA driver (378.10.10.10.104) and cheated the build number to be able to use it (method to use older...
  3. luke-99

    macOS 10.13.2 Supplemental Update

    Installed 10.13.2 Supplemental Update (macOS Build 17C205) without problem. In contrast to previous OS updates under El Capitan, I do not have to fix the "black screen after boot" problem after each minor update. And my DiplayPort is now working. All good. Thank you.
  4. luke-99

    Update Directly to macOS High Sierra

    Did a direct update from El Capitan 10.11.6 to High Sierra 10.13.2 as described in the first post of the thread by tonymacx86. I have an Asus Z170 Pro Gaming motherboard with 4.01 GHz Intel Core i7, 32 GB 2666 MHz DDR4 RAM, and an EVGA GTX 980 Ti 6 GB graphics card. I use an iMac17,1 system...
  5. luke-99

    Security Update 2017-005 10.11.6

    No problems with 10.11.6 Security Update 2017-005 via App Store. Here's the updated NVIDIA driver for this new build: http://www.nvidia.com/download/driverResults.aspx/127671/en-us
  6. luke-99

    Security Update 2017-004 10.11.6 El Capitan

    Yes, there is no NVIDIA Web Driver update for this OSX build so far. The old NVIDIA web driver also works in my case after editing the build version of OS X 10.11.6 in info.plist, as described in the first post of this thread. In addition, fix Problem #4 (Monitor goes to sleep at the end of...
  7. luke-99

    10.11.0-10.11.3 Skylake Starter Guide

    This is just a short note to those who (just like myself) lost support for USB 3.0 in the process of updating to 10.11.6 and applying several security updates. I just repeated the steps listed under 7.1 in the first post of this thread with the latest USBInjectAll.kext and USB ports are now...
  8. luke-99

    [Solved] Security Update 2016-001 not compatible to Nvidia driver 346.03.15f02

    See post #25. Boot with nvda_drv=0 to fix.
  9. luke-99

    [Solved] Security Update 2016-001 not compatible to Nvidia driver 346.03.15f02

    Thanks, the NVIDIA web driver also worked in my case after editing the build version of OS X 10.11.6 to 15G1004 in info.plist, as described in the first post of this thread. In addition, I had once again to fix Problem #4 (Monitor goes to sleep at the end of the boot sequence when using...
  10. luke-99

    New GTX 960: Monitor asleep during boot until login screen

    Thank you, yes, I'll check it. I found some reports in various user forums describing the same issue on DisplayPort on non-hackintosh machines. Maybe there's a Bios setting that I miss...
  11. luke-99

    Black Screen (No signal) after 10.11.6 update gtx 970 i7-6700

    Do you use the DisplayPort of your Nvidia card? You probably already tried the DVI port?
  12. luke-99

    New GTX 960: Monitor asleep during boot until login screen

    Update: Changing GPU to monitor port from DisplayPort to DVI solved the problem in my case. Apparently the ASUS Z170 Pro Gaming motherboard is not able to provide a monitor signal via DisplayPort on GPU on boot.
  13. luke-99

    An iDiot's Guide To iMessage

    Thanks for this guide, P1LGRIM, works nicely! I took the opportunity to finally fix iMessage after the update to 10.11.6…
  14. luke-99

    UEFI Shell usage

    edit [file name] Also see post #2, and use 'help' command for info on commands...
  15. luke-99

    UEFI Shell usage

    It's also useful for editing the clover config.plist file if you messed it up and cannot boot into Mac OS X anymore...
  16. luke-99

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    The guide under post #1 of this thread was a bit overwhelming for me at first, but ultimately it's doable if you do it step by step. I'm using Clover, so I chose that method. You really need all the tools described to diagnose the problem. Then you do the steps listed under I.
  17. luke-99

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    After updating to 10.11.6, I had no audio device anymore (ASUS Z170 Pro Gaming, ALC1150 codec). Using Toleda's instructions in No Audio Devices, as well as Audio, using Clover, it's back. Thanks a lot for this guide, Toleda!
  18. luke-99

    OS X 10.11.5 Update

    Updated to 10.11.5 and then installed the latest NVIDIA driver. As with the previous update 10.11.4, I had to fix Problem #4 again from the following post (I'm using 17,1 system definition): http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-loading-problems.html
  19. luke-99

    OS X 10.11.4 Update

    Updated to 10.11.4 and then installed the latest NVIDIA driver. After that, I had to fix Problem #4 again from the following list: http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-loading-problems.html
  20. luke-99

    New GTX 960: Monitor asleep during boot until login screen

    Thought I had it, but my bios keeps resetting to CPU graphics as the primary display. The ups and downs of having a rom or not....
Top