Search results

Loading Google Results...
  1. dm5n

    Ventura Accessibility Features Bug

    I'm a getting a bug on 13.0.1 where autologin apps (eg PopChar, Trickster, Clipy) ask for Accessibility Permissions to be granted via Privacy and Security in System Preferences. But the Sys.Pref pane just shows a '+' sign that doesn't work. Reboot with 'Clean NVRAM' option in OC seems to...
  2. dm5n

    [GUIDE] Dell Inspiron 15 OC 7.8 MacOS Monterey 12.2.1| i7-8550u | UHD 620| 4K 60hz

    @Mrgeque – I'm trying to get 4K @60Hz and audio over DP/HDMI on Dell Inspiron 7580. I've started a thread here. Would you please check my EFI? Have posted it in the thread.
  3. dm5n

    Help: 4K @ 60Hz Dell 7580

    Thanks @medianjoe. Made the changes you suggested but still 4k@30Hz over DP (following CleanNVRAM x 2 and restarting).
  4. dm5n

    Help: 4K @ 60Hz Dell 7580

    Hi, I'm stuck on 4K@30Hz on DP and HDMI on Ventura, OC 0.85 On Win 11 installed on separate NVMe drive in this machine – it gets 4K@60Hz on DP and 4K@50Hz on HDMI. EFI attached. Thanks
  5. dm5n

    [GUIDE] Dell Inspiron 15 OC 7.8 MacOS Monterey 12.2.1| i7-8550u | UHD 620| 4K 60hz

    Thanks @Feartech. I just deleted the USBMap.kext and reset NVRAM and everything seems to be working, including the onboard webcam. Checking Hackintool, all the external ports are described as internal, but still work for USB 2 and 3. Should I leave it as is, or change the Connector type...
  6. dm5n

    [GUIDE] Dell Inspiron 15 OC 7.8 MacOS Monterey 12.2.1| i7-8550u | UHD 620| 4K 60hz

    Hi, I'd much appreciate if you can offer any advice on USB mapping for Dell 7580 laptop using OC 0.75 CPU: i7 8565U, iGPU: Intel 620 HD. The webcam isn't working. I tried CorpNewt's USBMap tool but could use some guidance. Attached EFI. Thankyou.
  7. dm5n

    The Dell OptiMac Big Sur/OpenCore Thread - For 7020/9020 Optiplex Desktops

    Hi. Has anyone got Rear Line Out audio to work on a 9020 MT? I've got internal speakers, DP audio (on monitor speakers) and Front Headphone working but not Line Out. I'm using OpenCore on Catalina (hope it's ok to post here).
  8. dm5n

    HEVC Decoding settings for AMD RX 560

    HEVC playback is jittery for videos >2GB on my AMD Radeon. I'm using WEG and Lilu kexts. Any clues about how to fix this?
  9. dm5n

    macOS 10.14.6 Supplemental Update

    HeadsUp that the first link to the 10.14.6 Supplemental Update in the OP is incorrect and should be https://support.apple.com/kb/DL2015?viewlocale=en_US&locale=en_US
  10. dm5n

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    Ok, then how to enable HEVC hardware decoding on AMD RX560? Or is it already on by default? What is AMD GVA?
  11. dm5n

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    Hi, I have Rx 560 and would like to get HEVC decoding for H265 video working better – currently stuttering on 10.14.5, advice appreciated. IOReg Explorer output attached.
  12. dm5n

    Metal GPU for Dell T3500

    Hi @torchmedia. Here's the EFI folder – from system currently running Mojave 10.14.5 I'm using A17 BIOS on the T3500 – Virtualisation is turned off, Speedstep is turned on. Good luck :)
  13. dm5n

    << Solved >> AppleRTC fix Mojave (CMOS Reset issue)

    Was getting the CMOS reset issue too. Reflexively replaced the CMOS battery which didn't solve. Also started getting a thermal error – so cleaned out the machine of dust. Didn't think of a Clover issue until reading this thread. Updated to latest and deleted Nvram.plist from EFI folder (Clover...
  14. dm5n

    Black Screen on Mojave 10.14.3 update with RX560

    Update: the problem was resolved by updating from the standalone installer rather than through System Preferences Update.
  15. dm5n

    Black Screen on Mojave 10.14.3 update with RX560

    Thanks @abhinasia. Checked and no CsmVideoDxe-64.efi in the location EFI/CLOVER/drivers64UEFI/. I've got WhateverGreen, will try removing and seeing if that works. Are you using RadeonDeInit in Clover?
  16. dm5n

    Black Screen on Mojave 10.14.3 update with RX560

    Getting a black screen on Mojave 10.14.3 update from 10.14.2, using AMD RX560 card. Using latest Lilu and WhateverGreen kexts in EFI. Have tried booting from installer usb but same result - Apple logo and progress bar appear, continues for a few minutes then black screen.
  17. dm5n

    Clover: Frequently Asked Questions

    I have 3 ssd's and 2 hdd's in my desktop - 4 drives with macOS 10.14 and 1 with Win10. I've installed Clover in the EFI of all 4 drives with macOS - so theoretically each can boot independently. In System Preferences - the Clover version is 4741, even after updating to 4798. I don't know...
  18. dm5n

    How to Update + Current and Past apfs.efi Downloads

    To be clear - if we're using ApfsDriverLoader-64, then we don't need any version of apfs.efi at all in the Clover>drivers64 folder?
  19. dm5n

    Metal GPU for Dell T3500

    Hi, I'm running OS X 10.13.6 on a Dell T3500 and would like to upgrade to a Metal compatible GPU that supports OS X 10.14. My budget is up to $300 AUD. So far I've found that AMD RX560 seems compatible. Current specs: Mainboard Processor Socket:LGA1366 Socket Chipset Type: Intel X58 Express...
Top