Search results

Loading Google Results...
  1. Acden

    << Solved >> Success with installing Monterey on intel DH77EB motherboard with intel i7 3770

    Share your EFI for this motherboard, please. Is HD4000 used for video output or as secondary GPU for computing only?
  2. Acden

    Apple Thunderbolt Display + Hackintosh?

    As for me, with my configiration Apple Thunderbolt display works without any windowses!!! I have not installed any windows since connecting Thunderbolt Display! (But any ports, sound etc is not working on display, even camera)
  3. Acden

    BCM94331CD and BCM94360CD

    Did you solve it? How your BCM card connected? Can you show picture, please?
  4. Acden

    Can't see any SATA drives!

    answered in the first post: Surely, it set to AHCI. I tried to install DVD-ROM and got some short-circuit and computer shuts down. Then it see drive in Clover, but not in OS...
  5. Acden

    Can't see any SATA drives!

    Nobody knows how to troubleshoot?
  6. Acden

    Vega 56 not working

    On the picture there is not suited card - do you push it fully down? Also, try to detach SATA drives for test, some MBs has connectivity between SATA and something other (as I remember PCIe ports). That means if certain PCIe ports are not busy then SATA 5, 6(for example) are not working, maybe...
  7. Acden

    Can't see any SATA drives!

    I have gigabyte z77p-d3 motherboard. Everything works well before current restart. After it I can't see SATA HDD's (starting from PCIe nvme drive). What happened? How to help my Mojave to see attached devices? P.S. USB HDDs are still working; also - HDDs are visible in Clover during boot time...
  8. Acden

    Error -12912 when exporting in h264 in FCPX

    Is this a mistake? Should be iMacPro1,1?
  9. Acden

    Error -12912 when exporting in h264 in FCPX

    Can you explain what these does? I have 18,3 and fully working Vega56 car without these strings...
  10. Acden

    Error -12912 when exporting in h264 in FCPX

    Not helped to what? You need to reinstall FCPX, do a CLEAN install!
  11. Acden

    What happened to "rebuild cache" and "repair permissions" In Multibeast?

    I'm using KCPM utility now. Sometimes I have no image on display in Mojave, I connect remotely start KCPM Utility Pro – Repair file permissions on the target volume. Then restart and I have image on the display.
  12. Acden

    Problem with poor Vega 64 Performance on Mojave 10.14.5

    And stopping after QuickTime loads with file have nothing with encoding time! Surely, after progress bar finishes.
  13. Acden

    [Solved] Intel HD 4000 on i7 3770, no graphics

    I tried to set IMEI on my GA-Z77P-D3 series 7 chipset, but it doesn't start (some Apple HDA problem). If I try without IMEI it starts but not kext loaded for HD4000. How to load them? I want to use this iGPU together with HD7950 or GTX 760 dGPU. Also, no ig-platform-id works, neither 01620005...
  14. Acden

    Apple Thunderbolt Display + Hackintosh?

    monerator, do you know how to activate camera, sound, usb etc on this monitor?
  15. Acden

    Error -12912 when exporting in h264 in FCPX

    It is not iMac 19,1. Try 14.2 for example or 13.xx.
  16. Acden

    Final Cut Pro 10.4.6 On Mojave 10.14.4 Exporting Problem, PLEASE HELP!!!

    No, you don't need to reinstall, just change parameters in boot. (Change SMBIOS numbers, for example).
  17. Acden

    Error -12912 when exporting in h264 in FCPX

    What model of CPU do you have?
  18. Acden

    Final Cut Pro 10.4.6 On Mojave 10.14.4 Exporting Problem, PLEASE HELP!!!

    Are you using 9900K? 1) Make backup of the whole working EFI directory. 2) It is not 18,3 SMBIOS, try to change to iMac19,1. Also, experiment with iMacPro1,1 SMBIOS because you are using Vega grapics card.
Top