Search results

Loading Google Results...
  1. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, thank you for your comment. 1. I moved the cable of the Bluetooth and Wifi add-in card from the NZXT hub (which is a hub connected to the 2 left HS11 hub ports - port 2 and 4 I believe they are named) directly into one of the HS11 ports. But as I understand HS11 is a 4 x USB header hub on...
  2. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, Thank you for the info regarding the connector types. I have changed that now. I could see my Thunderbolt ports earlier (the ones from my GC-Titan Ridge Thunderbolt 3 card), but they did not appear in Hackintool when I started over and used the USBInjectAll.kext, so they are not included...
  3. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, I have now started over and reconfigured the USB Ports after the guide from UtterDisbelief. I have attached the USBPorts.kext that I made. However, it has not solved the wakeup issue for me yet. I have removed the USBInjectAll.kext from my EFI kext folder and from the kext list in OpenCore...
  4. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Thank you very much for that clarification. I haven't had the time yet to sit down and configure the USBPorts kext correctly but will post the result here as soon as I've done so. I read somewhere that Thunderbolt ports does not count in the 15 port limit. I have an external Titan Ridge...
  5. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, not sure exactly which part I should copy, so I took the last section.
  6. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Edit: I was monitoring now once again what happens when the computer goes to sleep by itself or when I ask it to go to sleep by myself, and the timelines are actually quite similar I just realised, so I have to amend what I said earlier. Sorry for any confusion. 1. Computer goes to sleep 2...
  7. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, I will have to try that Terminal command out. When I ask the system to go to sleep by myself the monitor goes dark but shortly after wakes up together with the fans and the LED:s. The issue remains when the system goes to sleep by itself but the difference though is that the monitor now...
  8. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    I understand and will fix the labeling. Thanks!
  9. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Thank you for this info. I will try that out aswell.
  10. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hmm, strange, I did, but it seems like the post has disappeared. This is what I wrote: Here is the USBPorts.kext file. 1. I have attached an image showing which kexts I am using right now. 2. The kexts in my bootloader kext folder is the same as in my boot configuration (screenshot referred...
  11. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    I have read that guide before but have missed the section you are mentioning, but I will revisit it!
  12. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    I tried this but without any luck. However, it gave me the unexpected result of my build starting to give off a vibrating "RRRR" sound which sounds like it comes from the CPU cooler head itself. Plugged it in again while the computer was running and it immediately stopped. Plugged it out again...
  13. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Thank you for the replies. I tried to set up the USB ports properly according to UtterDisbelief's guide, limiting them to 15 in total, but unfortunately, it did not solve the issue. Does anyone have any other ideas about what might be the issue?
  14. Sthlm

    Sleep does not work: The system wakes up immediately after going to sleep

    Hi, I have an issue that my build wakes up shortly after I put it to sleep. First, the system goes into sleep after asking it to, the screen goes dark, and shortly after, the fans stop spinning, and the RGB LEDs on different components shut down (except my RAM RGB:s, which stay turned on). But...
  15. Sthlm

    LG UltraFine 5K Build

    Yes, I have the first generation (27MD5KA), but I bought it second hand, so it might have been refurbished or such.
  16. Sthlm

    LG UltraFine 5K Build

    I don't have this issue actually. For me the monitor switches on immediately on cold boot. But it sometimes happens that I can not boot into macOS (an error message appears after selecting the macOS disk in the OpenCore Boot Menu) from cold boot which requires me to reboot the system.
  17. Sthlm

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I am using the Gigabyte Titan Ridge 2.0 AIC to run my LG Ultrafine 5K monitor which works great in 5K, but the issue is that I can not get the speakers and the camera (with mic) to work on the monitor. These worked when I used the monitor without the Titan Ridge card, as my Motherboard has TB3...
  18. Sthlm

    LG UltraFine 5K Build

    Hmm, good question. When I start it I only see the Gigabyte Boot Screen followed by the one with options to go into boot menu, bios etc. No BIOS Post before that Gigabyte Boot Screen.
  19. Sthlm

    LG UltraFine 5K Build

    Hi, no worries! I actually have the first issue (27MD5KA) I just realised. But I bought it second hand and there's a sticker on the backside as if some third party has worked on it (possibly to solve the interference issue?) so it might be refurbished? I'm not certain as I don't know its...
  20. Sthlm

    LG UltraFine 5K Build

    I finally got it to work. Seems like the 2 m Belkin Thunderbolt 3 Cable (40 Gbps) that I've purchased did not work with the monitor when running a cable from the GPU to the DP(in) on the motherboard and the Belkin TB3 Cable from the TB3 port on the motherboard to the monitor. But I got it to...
Top