Search results

Loading Google Results...
  1. sburnsmail

    [SUCCESS] Ventura with Clover sextuple boot Haswell GA-Z97X-UD3H-BK

    I haven't had a chance to go back and fiddle with my Hack. Basically I'm still running what was posted in post #1. Planning to do an update in a couple of weeks when I should have time to play around. I'll updated thread when I do. Your username reminds me of someone else I know on another...
  2. sburnsmail

    [SUCCESS] Ventura with Clover sextuple boot Haswell GA-Z97X-UD3H-BK

    I haven't, actually I never ever had to use a recovery partition. I always create an external usb attached drive with a clean bootable system to boot from. My own recovery. But I can tell you they are there in my system for each OS. I'll give it a shot once I have some more time for...
  3. sburnsmail

    [SUCCESS] Ventura with Clover sextuple boot Haswell GA-Z97X-UD3H-BK

    Thanks @Edhawk and @Nodarkthings for the feedback on the kexts. I'll remove those when I get a chance to do some testing. Maybe you might know how to help me fix iCloud. I always get a login in error every time I start up. I believe this is possibly due to my generated serial number. I've...
  4. sburnsmail

    [SUCCESS] Ventura with Clover sextuple boot Haswell GA-Z97X-UD3H-BK

    Thanks! Yes there are some weirdness with multiboot systems on the same drive. You'll see some extra partitions in say Catalina which you won't see in Big Sur and newer, these "update" partitions. I know I have some separate containers, specifically because of Windows, not sure how many others...
  5. sburnsmail

    [SUCCESS] Ventura with Clover sextuple boot Haswell GA-Z97X-UD3H-BK

    Hey all, had some free time with the holidays to update my Hack. Yes Clover is still viable for Apple's latest OS, and it's easy to use without having to jump through hoops. 5150 is the current release which I updated to. Other prep as noted by @Edhawk helpful thread...
  6. sburnsmail

    GA-Z97X-UD5H-BK | i7-4770K | RX580 - Ventura Public Beta

    That should be made a sticky post around here, have you seen some of the screen shots.. :lol:
  7. sburnsmail

    GA-Z97X-UD5H-BK | i7-4770K | RX580 - Ventura Public Beta

    Fantastic, thanks for this!! (BTW how did you take such good shots of the screens?)
  8. sburnsmail

    GA-Z97X-UD5H-BK | i7-4770K | RX580 - Ventura Public Beta

    I too am using Clover, no plans too switch over to OC. Clover was just updated yesterday to 5150, the min version for Ventura compatibility was 5147. Once you get that updated and your hardware and smbios match a supported mac for Ventura you should be able to do the update. Backups of course...
  9. sburnsmail

    GA-Z97X-UD5H-BK | i7-4770K | RX580 - Ventura Public Beta

    Hey @Edhawk really appreciate you sharing your work. I too run as haswell actually the exact same board. This is a bit off topic, but I would really like to know your exact BOIS settings. Ever since I switched from a samsung evo ssd to a larger WD ssd my system boots up weird. At first startup...
  10. sburnsmail

    Weird update problem with Monterey - won't update

    Well I figured it out. Some weird entanglement between Catalina AFPS volumes and Monterey volumes. Deleted the Monterey volume and created a new partition instead with the Monterey volume on it for compete separation. Resized other partitions. Updating now works. Now I can boot into Mojave...
  11. sburnsmail

    Weird update problem with Monterey - won't update

    Hey all I've a multiboot system. Main SSD has Mojave (bootloader is Clover in efi). A second SSD has multiple partitions to try out new OS releases. Currently has Catalina and Monterey. I can boot into any of them just fine at the Clover boot screen. The problem is Monterey I cannot update...
  12. sburnsmail

    SMBIOS for Haswell and Monterey

    Did some more tweaking. So even after I reapplied iMac17,1 description and it seemed the extra sounds (mail etc) were working. But only on the initial restart, then after a short period of time they stop all together, and subsequent restarts do not activate them again. The rest of the sounds...
  13. sburnsmail

    SMBIOS for Haswell and Monterey

    Thanks, still doesn't explain why??
  14. sburnsmail

    SMBIOS for Haswell and Monterey

    Hey, thanks for the tip, I understood it the first time what to do, just not WHY doing it this way makes it work? If you can expand your tip it would be helpful to me and anyone reading this thread.
  15. sburnsmail

    SMBIOS for Haswell and Monterey

    Update! Had some time tonight to screw around, so I tried a few Mac definitions just to see. iMac 15,1 - works, all sounds in apps but no update to Monterey available. MacMini 7,1 - works all sounds with update to Monterey MacPro 7,1 - circle with line, oh well no time to figure that out So...
  16. sburnsmail

    SMBIOS for Haswell and Monterey

    Not sure I follow, why would I do that, how does it solve issues?
  17. sburnsmail

    << Solved >> Attempting Bootloader update - Remote available version not showing

    BTW just noticed this note under the latest Clover release. This has more to do with Clovers pref pane, but it could be relevant. "CloverUpdater is no more working because of GitHub policy. It doesn't allow to download a file from a script. You should get updates manually from this place"
  18. sburnsmail

    SMBIOS for Haswell and Monterey

    Yeah I might try that as well, just redo it and see what happens. Thanks!
  19. sburnsmail

    SMBIOS for Haswell and Monterey

    Hey gang I was using the iMac 15.1 for the longest time, but it did't pick up the Monterey update in sys prefs. Switched to 17,1 as recommended by the people from OC. Update is seen but I have some other glitches going on. -iCloud asks for password at every start up. -some odd audio issues...
Top