Search results

Loading Google Results...
  1. Lensjocky

    Issues unmounting my EFI since updating to Ventura

    Since updating to Ventura I've had a strange issue with some hidden partitions on my System Drive. Whenever I unmount the EFI partition I'm greeted with the error message shown below. The partitions "VM, Preboot & Update" all throw the same error and I must "force eject" them to move forward...
  2. Lensjocky

    Swapping my wifi/bt card in Monterey, what did I do wrong?

    I swapped my ancient osxwifi.com card for a "YOUBO" BCM94360CD WiFi & BT 4.0 card and now my Bluetooth device connections are cycling (connected-disconnected), wifi works fine. Checked the USB power cable to the card and it seems fine. I've been searching the forum here (and beyond) for hours to...
  3. Lensjocky

    Apple M1 Silicon & the EFI Partition.

    I recently replaced my 2015 Macbook Pro with a 2021 16" MacbookPro w/ M1Pro silicon. Will I still be able to mount EFI partitions on USB drives to keep my Hackintosh going in a jam? Thanks in Advance.
  4. Lensjocky

    Big Sur Screen Brightness Slider and F1/F2 Keys Don't Work

    Has anyone got a hack to get the Screen Brightness Slider and shifted F1 & F2 Keys working in Big Sur yet?
  5. Lensjocky

    Big Sur w/ OC 0.6.2 and CarbonCopyCloner

    I'm running the current "Big Sur" beta using OpenCore 0.6.2 on my Z390 Designaire Hack and it's running very well with one exception, CCC. Has anybody been able to make a "Bootable" Clone of their BigSur Hack yet? I've always used CarbonCopyCloner in the past, but it doesn't seem to yield a...
  6. Lensjocky

    Error Code -43 on 500GB Samsung 960EVO in 10.12.6

    I keep getting "The Operation can't be completed because one or more required items can't be found. (Error code -43)" popup when I try dragging a file to the Trash bin. If I restart the Finder in the terminal using "killall Finder" it will clear the issue for a day but then it comes back. My...
  7. Lensjocky

    GMYLE ExpressCard to USB 3.0 and OSX 10.11 El Captain

    I'm trying to get my GMYLE ExpressCard-USB 3.0 working with OSX 10.11 El Captain on a 2009 Macbook Pro. While on Yosemite 10.10, I was able to load a generic USB3 kext using Multibeast. After downloading Multibeast 8.0 I don't see any such option. Am I missing something? Any help would be...
Top