Search results

Loading Google Results...
  1. gopinathch

    << Solved >> Can't Update to 10.15.5

    Same here, Don't know how resolve this issue Finding some tutorials. Good luck. Please post if you succeed.
  2. gopinathch

    Audio no work

    Follow this
  3. gopinathch

    Catalina installation stops at first Apple logo

    Try This Catalina 10.15.3 success on many boards
  4. gopinathch

    << Solved >> [Success] Catalina 10.15.3 on Z370P D3,UHD 630.

    Thank you very much, Catalina installed successfully on my second SSD, Steps I followed : 1. Created Catalina 10.15.3 USB with UniBeast 10.0.0 on Mojave Hackintosh 2. Opened USB, deleted entire folder that named with “EFI Backups” in USB, Downloaded Emulated NVRAM v2.4k r4961 from...
  5. gopinathch

    << Solved >> [Success] Catalina 10.15.3 on Z370P D3,UHD 630.

    i have two ssd, one is running with mojave it’s good running with same BIOS settings with good graphics 630, seconds one is empty,try to install catalina on it. i had same doubt that may be i has a issue with BIOS settings, but Mojave running smooth with these settings. okay thanks for the...
  6. gopinathch

    << Solved >> [Success] Catalina 10.15.3 on Z370P D3,UHD 630.

    Delete old Clover folder from usb, saved your Clover folder. Clover folder saved to usb. Rebooted twice. IOG Flags 0x3 (0x51) stops at this & restarts Note : Tested with USB 2.0 & 3.0 ports too.
  7. gopinathch

    << Solved >> [Success] Catalina 10.15.3 on Z370P D3,UHD 630.

    Added these 2 files to patched folder of USB. Rebooted. Added arg -v means boot in verbos. Final line of in verbos is IOG Flags 0x3 (0x51) then computer restarted automatically.
  8. gopinathch

    << Solved >> [Success] Catalina 10.15.3 on Z370P D3,UHD 630.

    Created Catalina 10.15.3 USB using Unibeast 9.3.0 BIOS setup : VT-d -disable IO Serial Port -disable XHCI Handoff -Enabled (I'm running my Mojave machine on BIOS seetings) choosen Boot macOS Install from Install macOS Catalina Apple Logo with...
  9. gopinathch

    [Solved] MultiBeast 11.0.0 link please

    it's 11.0.1 i asked 11.0.0 No problem, I installed Mojave 10.14.0 just now, and as well as MultiBeast 11.0.1 Audio : working Graphics : working all working Thanks to tonymacx86 for making softwares without errors and end user friendly.
  10. gopinathch

    [Solved] MultiBeast 11.0.0 link please

    Which MultiBeast version is work for Mojave 10.14
  11. gopinathch

    [Solved] Shortcut key for Lock?

    Thankyou , sorry i forgot to see
  12. gopinathch

    [Solved] Shortcut key for Lock?

    Windows has "Win+L" mac?
  13. gopinathch

    how can I get rid of msdos writes before apple logo?

    :crazy::crazy::crazy::crazy::lolno::lolno::lolno::lolno::lolno::lolno::lolno::lolno: Debug
  14. gopinathch

    [Solved] is my Hardware 200/300 series?

    Motherboard: Gigabyte Z370P D3 CPU: i3-8100 Graphics: UHD 630
  15. gopinathch

    High Sierra 10.13.6, UHD630 Graphics not working

    Hey, use 10.13.3 and Multibeast 10.2 UHD 630 working fab.,
  16. gopinathch

    High Sierra 10.13.6, UHD630 Graphics not working

    Thanks for the support, I jumped to 10.13.3 It's everything working smooth
  17. gopinathch

    High Sierra 10.13.6, UHD630 Graphics not working

    Yeah Just now Created USB Mojave with UniBeast, At boot screen USB UEFI partion not showing after Mojave USB created. What to do? Deos it need apple computer to create USB? or Fresh install hackintosh is enough?
  18. gopinathch

    High Sierra 10.13.6, UHD630 Graphics not working

    Okay, i decided to reinstall 10.13.6 , fresh install, could you help me step by step?
Top