Search results

Loading Google Results...
  1. Nyak

    Computer won't boot into macOS, but works fine in windows

    I'm having the same problem, I think it's a lack of permissions somewhere. Let me know if you figure it out!
  2. Nyak

    Post-Installation Kernel Panic

    Thanks so much! Followed the instructions listed in the thread and in the mrmacintosh post, and I tried removing the Chrome update through both Single User Mode method and Terminal in Recovery Mode method. Even with CSRActiveConfig and SIP set to 0x0000 in Clover, I don't have the permissions to...
  3. Nyak

    Post-Installation Kernel Panic

    Addendum: I initially made this post in High Sierra Desktop Guides by accident and didn't know how to remove it. Sorry for the inconvenience.
  4. Nyak

    Post-Installation Kernel Panic

    My build has been running High Sierra splendidly for nearly two years until today. Initially, it lost connection to the internet (via ethernet). Upon restart, it got caught in a boot loop. I've tried -x and debug=0x100 to no avail. Just before booting into Clover (version 4458), it posts this...
  5. Nyak

    Architecture Couldn’t Be Recognized (PMC_BOOT_42 = 0x00000013)

    Disabled what I think is serial port and the errors leading up to “architecture couldn’t be recognized” change. I couldn’t find SuperIO in the ROG BIOS, I think the setting is under Onboard Devices Configuration>Serial Port Configuration. Here’s an updated screenshot.
  6. Nyak

    Architecture Couldn’t Be Recognized (PMC_BOOT_42 = 0x00000013)

    No luck sadly. Tried both with and without SATA enabled. Does the IOGraphics flag indicate a graphics problem? Should I try install with the card out or with nv_disable=1?
  7. Nyak

    Architecture Couldn’t Be Recognized (PMC_BOOT_42 = 0x00000013)

    I’m doing a fresh install on new NAND M.2 drive, running on the Rehabman branch of Clover v2.4k r4444 due to a previous kernel cache error I just resolved. Another post indicated disabling SATA in the peripherals tab of my BIOS would solve the problem, but it just resulted in a different cause...
  8. Nyak

    [SOLVED] Error Loading Kernel Cache (0x1b)

    Thanks for the help! The Rehabman branch of Clover got me past the kernel cache error, but it restarts shortly thereafter. In verbose it says "thread 0 crashed" and "Mac OS Version: Not yet set" before denoting the kernel and Darwin versions and restarting. Safe mode results in the original...
  9. Nyak

    "End randomseed" reboot

    Having this issue with my mobo but all four RAM slots are full. Should I remove two?
  10. Nyak

    [SOLVED] Error Loading Kernel Cache (0x1b)

    Updated my build with a 500GB NAND M.2 drive to dual boot High Sierra and Windows 10. I've tried all three alternate OsxAptioFixDrv-64 drivers and none solve the problem. Any other ideas?
  11. Nyak

    Booting into BIOS

    My hack only boots into BIOS when I press the startup button. Once I'm in BIOS I can boot to Clover and startup by hitting the restart button on my case. The computer is functional, but the extra step is a nuisance.
  12. Nyak

    IOGear Bluetooth 4.0 Adapter [BCM20702A0] Not Working in High Sierra

    Is there any possibility of using the onboard Asus Bluetooth? [Edit: I got it working! I just had to disable the onboard Asus Bluetooth in the BIOS and now it works perfectly with zero lag. Thanks for all the help!]
  13. Nyak

    IOGear Bluetooth 4.0 Adapter [BCM20702A0] Not Working in High Sierra

    Okay so I installed the kexts in L/E with KextBeast and restarted and it disabled my Nvidia web driver, so I fixed that and restarted again. Still doesn't connect to any Bluetooth devices. My motherboard allegedly has a built in Bluetooth card. Could that be causing a conflict?
  14. Nyak

    IOGear Bluetooth 4.0 USB Micro Adapter must unplug / plug back in at boot

    How do you do this? I think I may have a similar problem.
  15. Nyak

    IOGear Bluetooth 4.0 Adapter [BCM20702A0] Not Working in High Sierra

    Awesome! Are these safe to drag and drop or do I need to use KextBeast?
  16. Nyak

    IOGear Bluetooth 4.0 Adapter [BCM20702A0] Not Working in High Sierra

    I previously tried installing a patched IOBluetoothFamily.kext which resulted in a kernel panic. Having solved that and updated to High Sierra for compatibility, how do I go about setting this up? The Buyer's Guide indicated this adapter would work out of box, is this indicative of another...
  17. Nyak

    Sierra build doesn't recognize boot drive anymore

    I've had Sierra running for three weeks now and it's been working perfectly. But today I turned on my computer to find it booted into the BIOS rather than Clover and my SSD wasn't on the boot list. I tried switching out the SATA cable and it booted successfully once, but the problem has since...
  18. Nyak

    [Solved] Can't Get Rid of nv_disable=1

    It sounds like we have different problems :/ Mine wouldn't even make it to Clover. I solved it by copying the /EFI folder from my USB and replacing the /EFI folder on my SSD, but your thing sounds like it could be a boot flag problem?
  19. Nyak

    [Solved] Can't Get Rid of nv_disable=1

    Nevermind I figured it out! Thanks!
  20. Nyak

    [Solved] Can't Get Rid of nv_disable=1

    Okay it's running without the install disk. I added the NvidiaWeb parameter to SystemParameters in config.plist, but it's still won't run with it.
Top