Search results

Loading Google Results...
  1. itwas

    Catalina / Clover 5119 UEFI booting really slowly

    check the clover bootlog
  2. itwas

    macOS Big Sur B75M USB Mapping Help Needed

    7 series chipset : you don't need to do port mapping, The total number of ports on each USB controller ECH1, ECH2, XHC are < 15 you may use USBInjectAll to enable all the USB ports (rename ECH1 to EH01, ECH2 to EH02, XHC rename is not needed)
  3. itwas

    Can't refresh rate 60 hz on 4k

    HDMI 2.0 specification was released on September 2013, I will be very surprised if you say GT 710 have HDMI 2.0 port NVIDIA GeForce GT 710 cards do not have HDMI 2.0 port and the graphic chip does not support 4K@60Hz resolution
  4. itwas

    Disabling HDCP / Huion Kamvas 16 Pro

    PCI(0x2, 0x0) is IGPU address
  5. itwas

    My GT 710 GDDR5 Graphics Card Doesn't Work with Big Sur - Recommendations?

    if the VLC gets stuck, most likely it is audio problem, the app cannot find the audio device to playback the video, not the graphics card issue, check your audio settings
  6. itwas

    Losing DHCP IP address on Ethernet connection

    I had similar problem (random connect/disconnect) on one of my build two years ago (Z77N-WIFI with dual realtek network interface) you may try 1. install the debug version of the RealtekRTL8111.kext, check the kernel log 2. RealtekRTL8111.kext version 2.0.0, (less features but it is the most...
  7. itwas

    Can't update

    make sure you have enough free disk space
  8. itwas

    Intel I-225V ethernet not working

    PciRoot(0x0)/Pci(0x1C,0x1)/Pci(0x0,0x0) with device id F2150000. ? F3150000 ?
  9. itwas

    << Solved >> Enabling hardware acceleration with Nvidia GT 710

    If you are using WhateverGreen in Clover/OpenCore bootloader, read this guide https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/ If you are not using WhateverGreen in Clover, you have to manually set the framebuffer-less platform-id
  10. itwas

    << Solved >> Enabling hardware acceleration with Nvidia GT 710

    macOS do not use Nvidia bulitin hardware H.264 decoder, no way you can use it macOS can use Intel IGPU or AMD dGPU for hardware H.264 video decoding the solution is setup the IGPU in headless mode
  11. itwas

    ATIFLASH or AMDFLASH needed

    the downloaded zip file is not executable, unzip the file, and modify the execution permission chmod +x amdvbflash run the command sudo ./amdvbflash
  12. itwas

    ATIFLASH or AMDFLASH needed

    I was using the older version 4.25 on linux. I haven't try this version 4.69, but -f option is still there -f Force flashing regardless of security checkings (e.g. AsicID & BIOS file info check OR boot-up card). xubuntu@xubuntu:~/Downloads$ sudo ./amdvbflash...
  13. itwas

    ATIFLASH or AMDFLASH needed

    DOS version is not reliable, use the linux version https://www.techpowerup.com/download/ati-atiflash/
  14. itwas

    GFX cards with 2 x Dual Link DVI-D

    OOB support (from OSX 10.8 to macOS 10.15; SMBIOS=iMac13,2)
  15. itwas

    GFX cards with 2 x Dual Link DVI-D

    it is active cooling card, but the fan noise level should not be the problem, very quiet on my system.
  16. itwas

    GFX cards with 2 x Dual Link DVI-D

    for resolution > 1920 x1200, you still need active adapter
  17. itwas

    GFX cards with 2 x Dual Link DVI-D

    GT 640 / GT 740 I am using this graphic card GV-N640OC-2GI Features Dual link Dual Link DVI-D*2 https://www.gigabyte.com/Graphics-Card/GV-N640OC-2GI#ov
  18. itwas

    << Solved >> Does AMD HD7950 support HEVC/H265 decoding?

    HD7970 only support H.264 HD7970 do not support HEVC/H.265
  19. itwas

    [SOLVED] How to rename opencore boot entry?

    read the opencore configuration manual - PickerAttributes
  20. itwas

    RealtekRTL8111 shows gigabit but won't exceed 100Mbps

    RealtekRTL8111.kext Version 2.2.1 (2016-03-12) requires macOS 10.11 or newer version 2.2.2 (2018-01-21) requires macOS 10.12 or newer version 2.3.0 (2020-08-14) requires macOS 10.14 or newer version 2.4.0d4 (2020-10-10) requires macOS 10.14 or newer
Top