Search results

Loading Google Results...
  1. lihongbin

    [Success] Build: Gigabyte GA-Z270n-itx, i7-7700K, GA-GTX 1050 TI

    My Build: GA-Z270N-WIFI - i7-7700k - GA-GTX 1050 TI 4G https://www.tonymacx86.com/attachments/2017-12-31-10-03-03-png.302782/ Components Intel Core i7-7700K Kaby Lake Quad-Core 4.2 GHz LGA 1151 91W BX80677I77700K Desktop Processor Amazon US || Newegg Gigabyte GA-Z270N-Wifi Motherboard Amazon...
  2. lihongbin

    [Solved] GTX 1050 black screen when 2 monitors are connected at boot

    hi,I set it as this, but I can't boot again. if I delete 4095, then the system will show 256mb for my graphic card. I don't know what's wrong.
  3. lihongbin

    1050ti - display sleep (not computer sleep ) issues - 10.13.2

    I have the main monitor -2560*1440, using the HDMI out on the 1050 ti graphics card. Every time the monitors go to sleep, the main monitor is fuzzy upon awake and it will be ok after I pow off the monitor or reconnect the monitor I have searched the forums and nothing has seemed to fix my issue...
  4. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    yes, I plugged into the gnu, I found a post that is similar with me. I think there's no way to make more HDMI port work together . https://www.tonymacx86.com/threads/only-1-hdmi-port-recognized-on-gtx-1050-ti.222039/ Now I want to solve the puzzy problem, it must be a monitor problem, but I do...
  5. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    10.13.2, I have found the problem. I found that the problem is my monitor, my previous monitor is 2K resolution, when I changed to a 1080P monitor, there is no problem. I am curious what caused this result. In addition, the current state is when I put all the two monitors connected by HDMI, only...
  6. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    Unfortunately, it does not work, when I replace the clover file all, the computer will continue to restart. When I just put the kexts into it, still the same as before. Also, I'm sure I have a suitable web driver installed.
  7. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    thx very much, i will try it
  8. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    anyone can help me?
  9. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    hi, i have Attached "problem reporting" files, can you help me to find what is wrong? thx so much!
  10. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    Thank you very much for your reply, I first browse this link, if it can not work, then ask you again thank!
  11. lihongbin

    Blurred/fuzzy screen ga-1050ti on 10.13 High Sierra

    I've just gotten my first hackintosh up and running with clover UEFI and nearly everything is fine. One glitch that is not life or death but would be nice to get sorted out is that I get about 10 seconds of snow storm static fuzz on my monitor at login, Occasionally when i boot from shut down...
  12. lihongbin

    Want to know in the 200 series motherboard dsdt is necessary?

    This is the first time I installed hackintosh, so I read some tutorials and found that often need to extract dsdt to install, but also to see some users do not use the installation process dsdt, I am confused, who can answer this question, If I do not use dsdt can be installed successfully, then...
  13. lihongbin

    [Success] Kaby Lake i7-7700k + Gigabyte GA-Z270N + Node304

    Hello, I intend to buy a computer according to your configuration, DSDT need to extract it? Does this motherboard use DSDT or not what is the difference?
Top