Search results

Loading Google Results...
  1. djs1718

    Lenovo G580

    From what I was reading this model needs the bios whitelist. I found someone who can make a custom bios to remove it. Can't add a different wifi card without it
  2. djs1718

    Lenovo G580

    On that lenovo it gives the power off screen when I swapped it for another Broadcom card I used in my old probook hackintosh
  3. djs1718

    Lenovo G580

    Thanks! do you know anyone who can do whitelist removal? need to swap wifi card
  4. djs1718

    Lenovo G580

    I had a typo its the 3120m. Is that one supported?
  5. djs1718

    Lenovo G580

    Thanks Middleman! Could you help me with that? Never been good with ssdt files.
  6. djs1718

    Lenovo G580

    Trying to setup this laptop but the guides I tried from Benjamin on github leaves it stuck on unsupported cpu/pch and kextd stall (0), (240s): 'IGPU. I'm using clover 2.4k_r4961. G580 specs are intel core i3 3220m, intel hd4000 no dgpu, 4gb of ram. If anyone could help I would appreciate it.
  7. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Fixes everything except sleep is broken
  8. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Does the battery work with your EFI?
  9. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Ok, I'll check it now. Because I'm currently using the desktop platform id that k.kemec was able to figure out brightness on.
  10. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Yes brightness works, truly thank you for the help. I haven't been able to figure out the battery. How's your progress coming along?
  11. djs1718

    Lenovo T540p, i5-4210m, HD-4600, 8GB Ram, GPU problem - only 7MB

    I've yet to get battery working. For wifi try Itlwm, download heliport with it. You can set the software to load when it boots up. I'll definitely checkout your efi to see how to get that part with brightness working. Also for bluetooth download intelbluetoothfirmware. Are you using an nvme or...
  12. djs1718

    Lenovo T540p, i5-4210m, HD-4600, 8GB Ram, GPU problem - only 7MB

    The only way I was able to boot mines but the Built-in display shows a monitor instead of a macbook and no brightness slider. Set framebuffer-con0-alldata 03060800 02000000 30000000. You can remove con1 and con2 type and enable, remove con0 type when using alldata. There's definitely something...
  13. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    I wish I knew, I'm still working on mines to figure this out
  14. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    @ZzzGun I've tried that before, I'll get a picture but no brightness control. When I changed the index to 03 when patching connectors using platform-id 0600260A I'll get a picture as well with full acceleration but no brightness slider and the built in display shows as a monitor instead laptop...
  15. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    Sorry for the late reply, same thing. It goes black in verbose mode after everything loads which is the same when I get full progress bar when not using verbose mode.
  16. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    My specs are Thinkpad t540p I5-4300m cpu with hd4600 gpu. What other information would you like? I only have integrated graphics no dedicated graphics. My issue is that with the right platform id information I end up with a black screen. Its like my screen is being rerouted after the apple logo...
  17. djs1718

    Thinkpad T540p Big Sur Screen Goes Black After Verbose Mode?????

    I was able to setup big sur using opencore 0.6.4. But only getting 7mb for hd4600 i5-4300m, mines only have IGPU. I've tried every 3 port platform id for haswell laptops. Nothing works, when I tried one that I thought did work, the screen would go black. I've tried different framebuffer patching...
  18. djs1718

    OS X Driver for NVMe M.2 Solid State Drives Released

    Thanks for posting this, I've been searching all over for a code that works. How do you get this code to work for 2 nvme's?
Top