Search results

Loading Google Results...
  1. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    You need the updated one, I will upload the latest one for 15.5.6 this evening. OK, I updated the EFI folder on the first post, you can re-download it.
  2. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    I updated my EFI, don't forget to change the serial number and MUI number so that your iMessage works. As for your questions... 1. I have messed with the USB C and from what I discovered is that the way Dells bios handles the USB C on this model makes is where you have to have the usb c device...
  3. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    Yes... to 10.15.4. Do you need? If so, let me know and I will upload it sunday. (I dont use the 2 5587's that much anymore. I built a couple rysentoshs.
  4. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    What do you need help with?
  5. Richhhhhhhh

    Successfully install Catalina 10.15.1 on GA Z370P D3 + i9 9900KF + Vega 64

    Yeah, mine is now up and working great!!! My issue turned out to be a older power supply, it kept rebooting when switching to graphics at load... oddest issue I ever seen, but all is well lol.
  6. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    No. My battery drains about the same rate in windows or Mac OS Catalina. One thing you can do is boot into windows (if you are dual booting) and download the power management software from Dell and select a different power plan. On the 5587, the power plan with the Dell Power Management...
  7. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    Yes, it should work as well.
  8. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    I FINALLY got it working!! Again, thank you for your patience! LOL... Oh man... what an adventure! First, I changed the memory, then the mobo to the Asrock Z390 Pro4, then the video to the RX 570 and STILL rebooted at same spot... Turned out to be the power supply I was using... it is a new 500...
  9. Richhhhhhhh

    Successfully install Catalina 10.15.1 on GA Z370P D3 + i9 9900KF + Vega 64

    Thank you... I got it working and changed my serial number and uuid, however, I cannot get my imessage to work, are you using imessage? If so, were there any special steps with your mobo other than the usual change serial and uuid to get it to work?
  10. Richhhhhhhh

    Successfully install Catalina 10.15.1 on GA Z370P D3 + i9 9900KF + Vega 64

    Quick question.... Can you confirm that you have the KF version of the i9-9900 and not the K version? I have been having issues with getting the i9-9900KF hack running with the configuration I had, I ordered the same mobo as you and the same vga card is coming thursday. Can you also confirm that...
  11. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    Board came in and I tried booting with the efi from a guy who has same board and cpu and it did exact same thing... Gunna order one of the cards off the suggested hardware on here.... so far, looking like you are correct... it is narrowed down to cpu or video.... I ordered this one...
  12. Richhhhhhhh

    Dell G5 5587 - Working with Catalina 10.15.6

    Got the Dell G5-5587 working with Mac OS Catalina 10.15.2 (Should also work on the G5 7577, 7587 & 7588 versions as well). Everything functions except for the Nvidia Graphics since they are no longer supported since High Sierra. I custom made a kext for the USB ports. For internal Wifi, I...
  13. Richhhhhhhh

    Dell G5 5587

    Glad I could be the helper for once and not the helpee lol!
  14. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    Crap... I forgot you mentioned that... as for RX570's or 580's are there any issues with just running ones you can buy or are there certain models you need? It seems like any of my other builds with B350 chipsets, any 560, 580 I have worked without any issues... BUT, I do not want to part them...
  15. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    I tried that, adding it to ACPI/Patched on the default Unibeast USB and it reboots at the same place, same messages as yesterday with all the EFI's I tried, including yours, most do not even have that ssdt patch. LOL this is crazy.... My new board should be here tomorrow... I am hoping its the...
  16. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    I realized there is a new Unibeast so I tried it... so far after not rebooting for about an hour, this is where she is resting.... Does this maybe give any hints or clues to why it is not working. I did not change anything on the install usb that unibeast made.
  17. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    I went ahead and ordered a Asrock Z390 PRO4 because I saw a post on here where someone had the same processor and that mobo and the efi folder he used is identical to the one I have, same system def and kexts and got his working. I really believe it is the mobo causing the issues, well I hope...
  18. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    Its old and tired.... like me lol.
  19. Richhhhhhhh

    Asus Prime z370-a II mark 2 install issues

    Does a RX480 still work with catalina? I got one of those laying around, 8GB and tried that, same reboot issue at same point. (Didnt change any settings in SMBios or kexts) It worked with my amd hackintosh with 10.15.1 before I pulled it out.
Top