Search results

Loading Google Results...
  1. lysid

    Mojave 14.4 on Gigabyte Z370 Aorus Ultra Gaming 2.0 - Sleep works, but only on first time.

    Thanks for the reply. There are some news. - Deleted the kexts from CLOVER/kexts/, as they are unnecessary but think they should not be loaded there. - Deleted the USB port limit patches from config.plist —> Kernel and Kext Patches. ->> The first sleep still works like a charm. Thats new, but...
  2. lysid

    Mojave 14.4 on Gigabyte Z370 Aorus Ultra Gaming 2.0 - Sleep works, but only on first time.

    Hi guys, I finally set up my new system and to everything works, except sleep sometimes. Thew strange thing is, that it auto-sleeps on the first time without problems (fans off, +-2W Power consuption.) After wake up everything works fine but when it tries to sleep again, the screens...
  3. lysid

    [SUCCESS] Mojave 14.1 despite “The macOS Installation couldn’t be completed” error

    Thanks for the detailed information. I have the same Board with a 3930k and a 660ti - bios is the latest f7. I made a clean install without any problems from yosemite to 14.1 via Unibeast. Everything works fine but sleep is not working. Does it work for you? If yes, what settings did you set to...
  4. lysid

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Its finally working, thank you! Seems the problem was that i tried with Multibeaast&CloverALC. 1.Used Comboupdate and your Script. :) Do you need the new files anyway? Thanks! L.
  5. lysid

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Hi toleda, seems like we make some progress, as Sysinfo displays an output now. 1.Added SSDT-3.aml to EFI/CLOVER/ACPI/patched/ and renamed to SSDT.aml - SSDT-SB-i7.aml ist present also 2. Updated files added. 3. Used Clover/RealtecALC - Terminalexport added. Here are all steps...
  6. lysid

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Hi toleda, - removed kext-dev-mode=1 - updated config.plist in .ZIP _V3 - added all DSDTs to .ZIP _V3 - updated DSDT&config.plist in zip only. Best L.
  7. lysid

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Hi toleda, thanks for your support. 1. Added kext-dev-mode=1 again 2. Can’t boot without npci=0x3000/2000 (0x2000 atm) 3. Tried to set dsdt/HDEF with HDEF-Clover method but everything was set correct, already saved it anyway. There is no DSDT for the x79-up4 Here are all steps updated...
  8. lysid

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Hi Toleda, hope you can help me, too. I tried many different configurations, with no luck. Multibeast Legacy with the F2 Bios works for me mostly, except sound. Here are my Specs: 1. No output devices 2. OSX 10.11.1, / GA-X79-UP4 - F2 Bios/i7-3930K/Geforce 660Ti 3GB 3. Multibeast 8.0.1...
  9. lysid

    Post macOS/OS X Geekbench Benchmarks

    Geekbench in 32bit Mode: GigaByte GA-X99-UD5 Core i7-5860x @ 3,5Ghz 64GB DDR4 GeForce GTX 980Ti
  10. lysid

    GIGABYTE GA-X79-UP4 Freezing Frequently

    Are you sure you are using the right CL Timings? Maybe the Voltage too low? Did you do a stress test with Prime95 under Windows?
  11. lysid

    GIGABYTE GA-X79-UP4 Freezing Frequently

    I think it is the ram. Try removing 2 dimms and reproduce the error. Then do this over and over with your other dimms till you found the error. Alternativly you could try running the program memtest when booting: http://www.memtest.org/
  12. lysid

    Screen works only after plug out - in Mountain Lion

    Anyone with the same problem or the solution?
  13. lysid

    Screen works only after plug out - in Mountain Lion

    I still have not found a solution. Anyone?
  14. lysid

    Screen works only after plug out - in Mountain Lion

    Screen works only after plug out/in - Mountain Lion Hi, i am silently reading this forum since a long time and set up a few Hacks over the years.. Usually i find everyting through the search function - but not now.. I was running a hack on Lion and Snow Leopard without Problems...
  15. lysid

    a new hackintosh is born

    first, i have to say i am really glad i found your forum. i decided to build my own hackintosh, but because my hardware is not properly working i have to buy new parts:) i did read here a lot and think this hardware should work. to be on the safe side i ask anyway;) Gigabyte GA-P55A-UD5, Intel...
Top