Search results

Loading Google Results...
  1. tamorgen

    Issue with OpenCore 0.83 on Monterey Desktop

    I'm running the latest version of OpenCore, and I've noticed some performance issues. I ran openCore Validator, and it's returning a few errors: I went back a month into the opencore logs, and I don't see the No Schema error in previous versions. I'm also seeing that specific entry prior...
  2. tamorgen

    Random resets back to login screen, reboots

    Good morning, I'm trying to solve an issue that's been happening lately. I'm running Catalina 10.15.7 with Clover 5122 with a Radeon RX 5700 XT. For Kexts, I'm running AppleALC 1.5.3, IntelMausiEthernet 2.3.0, Lilu 1.4.8, VirtualSMC 1.1.7, and WhateverGreen 1.4.3, all of which are the latest...
  3. tamorgen

    Realtek Audio problems (past month or so)

    Good morning, About a month, month and a half ago my audio stopped working. I'm not sure what happened (possible Clover update), but i have been trying troubleshooting steps to no avail, specifically this thread. The problem I'm running into, is that when I run IORegistryExplorer...
  4. tamorgen

    Clover updated, now can't boot into MacOS

    Good morning, I just updated Clover to 5124 and now I'm only getting the Apple logo with no status bar. Before I rebooted, I had Clover Configurator check the kexts in my Other folder, and they were all up to date (Lilu, Whatevergreen, etc). When I go into verbose mode, it's a very quick fail...
  5. tamorgen

    Issues with rebooting on sleep after upgrade to Catalina

    Good evening, About a month ago, I gave in and parted ways with my Nvidia 1070 based card, and put a Radon RX 5700 XT graphics card in my Hackintosh, and upgraded to Catalina from High Sierra. Since some things have changed, I followed this thread and the recommendations for kexts, including...
  6. tamorgen

    Need help with Radeon RX 5700 OC

    I've been putting up with High Sierra for 2 years while waiting for Nvidia/Apple to get their collective butts together and come out with Nivida Web Drivers. Well, I don't care whose fault it is, I'm done with it. I purchased a Gigabyte Radeon RX 5700 XT Gaming OC card. I read that it works...
  7. tamorgen

    Need to transition from Nvidia

    Good morning all, After waiting essentially two years, I have to resign to the fact that Nvida Pascal support is no more. I've stuck with High Sierra, but I would like to move on to the current OS. I currently have a Nvidia GeForce GTX 1080 card in my system. I have two 4K displays using...
  8. tamorgen

    Gigabyte Z170X-UD5 Bios update -- Clover/macOSx doesn't see graphics card now

    I updated my BIOS (silly me) to the latest F22 bios (03/06/17), and now my Hacktinosh will only boot into low resolution, and icloud thinks it's a whole new machine. I have a GTX1080 graphics card, the integrated graphics are turned off, and the Inital Display Output is set to PCIe 1 Slot...
  9. tamorgen

    Busy Timeout after High Sierra upgrade

    I'm getting a busy timeout[0], (60s); "AppleACPICPU" error when I try and boot into my newly updated hackintosh. It does this three times, then get's stuck at IOConsoleUsers: gIOScreenLockState 3, hs 0 bs0, now 0, sm 0x0. In graphics mode, it comes to a full progress bar and just hangs...
  10. tamorgen

    Upgrading the Hackintosh

    For about 5 years or so, I've been running a Hackintosh through various iterations of OS X. I started off with Lion, and I'm now running Sierra. I've updated minor things over the years (larger SSD, larger data HDD, Blu-ray drive), but I'm getting the itch to pull the trigger on a new system...
  11. tamorgen

    Apple load screen & Clover

    Is there any way to get the Apple load screen with the grey background with either the dark grey apple or the white/shadowed apple, instead of the black screen with the white apple using Clover? Minor detail, but annoying.
  12. tamorgen

    Clover bootloader screen resolution

    I'm trying to get Clover to change the resolution to something that correlates to my display. I have a Samsung SyncMaster 24" display, with 1920x1200 max resolution. I believe it is defaulting to 800x600 or something near that, as the icons are huge. I've attempted putting the screen...
  13. tamorgen

    Repeated "Your computer shutdown due to a problem" error on login

    Morning, Over the past few weeks I've been trying to convert from Chameleon to Clover. I've got pretty much everything 100%, but during the process, I had to boot into Chameleon from time to time, because the Clover config wasn't correct. At one point during login, I started getting an...
  14. tamorgen

    Clover test drive works, can't get USB installer to boot

    Good morning all, So, with Yosemite coming out, I'm having to switch my bootloader from Chimera to Clover, if I want Facetime/iMessage/Handoff to work. I'm trying to get full functionality, and I've broke down and ordered a PCI-E adapter and real Apple bluetooth/802.11ac adapter so Handoff...
  15. tamorgen

    Testing Clover, not quite sure where to start

    Good morning all, I've been thinking about this for a while, but with 10.10's release and complete lack of any solution for iMessage/Facetime with Chameleon, I'm looking at moving over to Clover. My 10.10 installation is working fine (except iMessage/Facetime) using Tony's latest Unibeast and...
  16. tamorgen

    Chimera 3.0.1 rebooting immediately after bootloader

    I installed Chimera 3.0.1 with the latest Multibeast, 6.3, and it reboots immediately after I select the OS. I think I see the Apple logo for about 1/10th of a second. I ended up reverting to Chimera 2.2.1 from the previous Multibeast and everything works fine. Here is my original (2.2.1)...
  17. tamorgen

    Can I hide a recovery partition, but still boot from it if needed?

    I've just added a recovery partition to my Hackintosh to be a bit more like a true Mac. I found out the hard way that OSX Mavericks has a nasty issue where it will screw up your home directory permissions occasionally without warning, and the only way to fix it is to go into recovery mode and...
  18. tamorgen

    Recovery Partition

    I've run into a problem this week where all my home directory permissions/ACLs got screwed up, and I came across an article that said this is happening frequently in Mavericks. The preferred method for fixing this is to go into recovery mode (command + r) when booting, and run Reset Password...
  19. tamorgen

    Mavericks Froze, now desktop preferences are all gone

    I was working on my Hackintosh this morning, and everything froze up (including the clock). I was forced to reboot. When it came back up, I was told that my Library needed to be rebuilt and to enter my password. Well, I did, but my desktop has not been rebuilt. I have time machine running...
  20. tamorgen

    MultiBeast 5.5/5.5.1 failing

    So ever since I updated last week to 10.8.5, I have been unable to update anything using Multibeast. It keeps telling me that the installation failed. I've tried cleaning the cache, repairing permissions beforehand, but nothing seems to work. I've tried doing updates one at a time, all at...
Top