Search results

Loading Google Results...
  1. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Thanks @CaseySJ ! Currently, I only have Crucial SSDs and one from Sabrent. I’ll buy another one for testing and report back.
  2. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ I tried the new EFI and still the same problem and error message. I also removed the patch for the Aquantia 10G card that I use just in case it's causing the problem, but still the same. In fact, before using the new EFI, I disabled RealtekRTL8111 because I don't use the...
  3. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ Here are the screenshots that you requested. Thank you!
  4. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ I don't have agdpmod=pikera in my boot arguments. I disabled NVMeFix.kext I don't have BluetoolFixup.kext. Should I install it? Will reboot and report back. Thank you!
  5. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ I tried many times to record a video but unfortunately, I cannot get one with a decent screenshot because the font size of the log is quite small. I've tried changing the screen aspect ratio of my monitor (I'm using a 32in LG monitor) but it still appears very small. Is there a...
  6. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Thank you. I already tried Option #1 and still got the same problem. Will work on Option 2 now and will post screenshots.
  7. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ I updated to Opencore 0.8.3 and tried SecureBootModel Default and Disabled and still the same problem. Here is the screenshot you requested. Thank you.
  8. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ Oh wow, thank you so much for updating my EFI! I followed your advice and booted in verbose mode, both with SecureBootModel Default and Disabled and it shows the same error. I will try the updated EFI. Thank you so much!
  9. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ Thank you for the quick reply. I rebooted into Big Sur, opened the config.plist and checked the SecureBootModel and it is already set to Default. Is there any other setting I should check? I’m still on Opencore 0.7.4 Development Configuration, if that makes any difference...
  10. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hello @CaseySJ After almost a year, I finally decided to upgrade my system to Monterey. I haven’t touched nor changed anything since the last time that I updated to 11.6.1. Today, I ran the upgrade from Software Update. The computer restarted but after the 2nd restrart and still booting fron...
  11. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    @CaseySJ Update completed successfully, just like a real Mac! :) I want to very sincerely thank you again for all the help! I was really on the verge of giving up on this machine as a Hackintosh. True, it worked fine but it nagged me that it couldn't be updated. I was hesitant to ask for help...
  12. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    @CaseySJ the update you made to my EFI file is a success!!! I was able to boot and now I even have the Apple logo while the machine is booting up! This is amazing! It feels like a real Mac! Hahahaha! I'm so happy! Thank you soooo much! I forgot to mention that I am using an Aquantia 10G card...
  13. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Once again, thank you very much for your assistance and the very detailed explanation! I will let you know the results as soon as possible. Thank you very much!!!!!!!!!!
  14. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Hi @CaseySJ I can't thank you enough for this! Really, very much appreciated!!! Attached is my EFI. Just in case it's needed here are again the specs of my system: AMD Ryzen 7 3700X Gigabyte X570 Gaming X Vega 56 2x 16GB G.Skill RipJaws V DDR4-3200 Big Sur 11.0.1
  15. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    @CaseySJ sorry for this newbie question: when I first installed Big Sur, I used a generic config.plist and some settings which I couldn't edit using opencore configurator, I edited manually using a plist editor. I also added some kext manually to the folders. In fact, I used some from the zip...
  16. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Thank you very, very, very much, once again! I will work on this tomorrow and will post my EFI.
  17. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    Thank you for your reply, @CaseySJ ! I haven't updated anything on this system since November 2020. It's been running "almost" perfect since the time I installed it so somehow I have been hesitant to do any upgrades. I'm just worried about the security patches though which is why I tried...
  18. louierh70

    [EB|#LOG:EXITBS:START] on Big Sur Update

    @CaseySJ thanks a lot for pointing me in the right direction where to post this issue (and sorry for posting on the wrong one). So my build is a Ryzen 7 3700X, Gigabyte X570 Gaming X, and a Vega 56. OpenCore 0.6.3 is used and Big Sur 11.0.1 is installed. I installed using the generic...
  19. louierh70

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you @CaseySJ and @Feartech !
  20. louierh70

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello, When updating Big Sur to 11.6 (I'm still on 11.0.1) using the Software Update, do I choose Macintosh HD or my Catalina disk after the restart? Also, I'm still on opencore 0.6.3. Do I need to update my opencore? My system is running very well and I have not encountered any problems...
Top