Search results

Loading Google Results...
  1. faithie999

    [Guide] Intel NUC7/NUC8 using Clover UEFI (NUC7i7Bxx,NUC8i7Bxx,etc)

    I have a NUC7i3BNH, BIOS 49, Catalina, that has been booting via Clover. I want to convert to OC. I downloaded the 0.7.9 EFI from page 89 to a USB drive, added my platform info, and tried to boot. the picker screen shows just a single entry: EFI, which turns out to be the Clover EFI on my...
  2. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Are you the US? Right now Amazon shows 2 available at $20-ish. good luck
  3. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    true, but I have both my Apple Thunderbolt Display (yes, I know that may be problematical but it worked OK in alpine) as well as a WD TB2 disk drive (using an apple TB3 to TB3 adapter) which works fine in my Designare. even if the display is fluky, the WD unit should show up, and it doesn't...
  4. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    yes, the SSDT-DTPG is in the acpi folder and it is checked ON in config.list--acpi. however, I see that the SSDT-TbtOnPch-Gigabyte-Z390-AORUS.aml I have is for the alpine ridge. IIRC that is required if the card isn't flashed, which it isn't. I have "unchecked" the alpine TbtOnPch aml. so do...
  5. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have a Z390 AORUS Pro in which I have a flashed Alpine Ridge V2 card. it has been working OK but I thought I would try out an unflashed (maybe eventually having to flash it) Titan Ridge AIC. The only place on post 1 I could find reference to a guide was in connection with using HackinDROM...
  6. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    What DJ4MC might mean is that if he leaves both kexts check marked to load in his plist, but removes one from the kext folder, OC throws an error that probably prevents booting.
  7. faithie999

    (Solved) Crash on booting Monterey (i3-6100/hd530)

    my error. your open core entries in your above post work fine. in my haste I assumed the "connector type" data was all the same which if course they aren't. a couple of days later I tried again, found my error, and now I get full acceleration. however, if I allow either the screen to sleep...
  8. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    my 2020 MacBook Pro (Intel) had some kind of event last night. it no longer responds to trackpad/mouse clicks from trackpad, apple BT mouse, or usb mouse. it does respond to mouse clicks from my Designare via screen sharing. apple chat offered no hope other than Genius Bar. can I boot it in...
  9. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I installed Mojave on a separate HD in my Designare. In open core I changed Misc--Security--Secure Boot Model to Disabled. I test-booted into the Monterey volume with this setting and it booted fine. is there any risk to leaving the setting to Disabled for Monterey? thanks
  10. faithie999

    (Solved) Crash on booting Monterey (i3-6100/hd530)

    @moshes I tried the above plist segment. the boot never completes. after a couple of minutes it loops between a couple of AppleKeyStore messages--unexpected session and operation failed--and many txflush messages. might be due to difference in motherboards--mine is a GA-H110M-S2H (same proc...
  11. faithie999

    BigSur to Monterey (OC0.63->0.77)

    could you pls be more specific about the full name of OCAT? googling that acronym doesn't turn up a tool like you're using. thanks
  12. faithie999

    (Solved) Crash on booting Monterey (i3-6100/hd530)

    @moshes this is exactly my problem, too. I have researched device-id's and platform-id's for HD530. I found the info in whatevergreen documentation about the one device-id with an HDMI connector, but still no luck. what combo of devlce and platform id's are you using? also, what did you do...
  13. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    UPDATE: I tried installing from Recovery on the Big Sur volume a few times this morning. each time, I got the timeout error. searching for info I found several "correlation=causation" fixes, none of which worked. I downloaded the latest version of Big Sur that is on gibmacos and created an...
  14. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Under way....... After about 30 minutes, the Big Sur install from recovery failed with a PKDownload error. Now booting from Monterey recovery Monterey recovery installer did the trick. OC shows the correct boot choice for the Monterey disk (not --Data). I'll try once more to fix the Big Sur...
  15. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    first I cleared CMOS and made the appropriate BIOS settings according to post 1. reset NVRAM--same symptom. cold boot--same symptom. verified boot from the SSD containing OC, also booted from USB stick which contains the designare OC that I placed on the usb stick a couple of weeks ago and...
  16. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I removed the SSD that I had installed from the "other" hack, and the subsequent boot is when I noticed the problem. the designare is back to the normal configuration of 2 SSD's, except the boot choices show the --Data drives instead of the system drives. something changed when I temporarily...
  17. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have an older hack that wouldn't boot, so I removed the SSD from it and installed it in an empty slot in my designare, so that I could open it do some troubleshooting. I booted to it, but couldn't proceed further since the home folder is on a drive still in the old hack. so----I restarted...
  18. faithie999

    Z690 Chipset and Alder Lake CPUs

    that might be a good choice! I'll bide my time and see what other choices are introduced. thanks
  19. faithie999

    Z690 Chipset and Alder Lake CPUs

    Thanks. Those are a little rich for my budget! I have a 1U server enclosure that currently has a Skylake board in it that I wanted to upgrade. I use it for a server to back up my other Macs. So why do I want to upgrade from a Skylake? Because I can! haha!
  20. faithie999

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Mea culpa. I thought I could sneak in an off-topic question! The board in question is a GA-H110M. I don't have a backup but that's of little consequence in this case because my home folder is on a separate drive. I use this machine for backups of my other Macs, and the backups are all on a...
Top