Search results

Loading Google Results...
  1. astr627

    Nvidia drivers - freeze at login screen?

    Thanks for reminding me that :) Just updated my profile. I will try the new kexts and see how it goes.
  2. astr627

    Nvidia drivers - freeze at login screen?

    I'm on High Sierra 10.13.6. It was working perfectly fine with GTX 750 Ti on Nvidia Webdriver. But I swapped it out with GTX 1060 (GDDR5X version), then the computer entered into login loop as you guys described. I have tried Lilu and nvidiagraphicsfixup but it didn't work. Has anyone figured...
  3. astr627

    2500k stuck at 1600mhz. 10.7.5

    Are you using ssdt? I had similar problem after trying ssdt stuff. Finally I have delete ssdt and add dropssdt=Yes in org.chameleon.Boot.plist. Also switched to MacPro3,1.
  4. astr627

    Mountain Lion problem with GTX 560 Ti

    The most easy way would be installing Easybeast, my build works very well after this
  5. astr627

    Mountain Lion problem with GTX 560 Ti

    I have EVGA GTX 560 Ti superclocked, and my card worked after i add following entry in /Extras/org.chameleon.Boot.plist <key>GraphicsEnabler</key> <string>Yes</string>
  6. astr627

    Asrock H77m & GTX 560 Ti Working build

    Hi, I just installed Mountain Lion on my new H77 build. Specs: MB Asrock H77m CPU Intel i3 2120 VGA EVGA GTX 560 Ti Superclocked HDD 2X WD Black + 1 SSD BIOS setting: Ethernet OFF, Intel Smart ... OFF, I left all HDDs connected and no changes of CPU, MEM stuff...
  7. astr627

    Lion on Raid 0?

    I keep getting "can't find mach_kernel" when booting from Apple Raid 0 helper partition. I followed the method for snow leopard, using Hackinstaller to setup boot loader on raid partition, but seems there is some system file missing there. Has anyone succeed?
  8. astr627

    iMac 10.6.7 update is now out

    Re: Anyone with access to the new Imac Kernel? Yes it does, at least in my case. I set CPU voltage to offset mode and 2600K runs cooler when idle with <0.9V voltage.
  9. astr627

    Sabertooth/ XFX 5850

    I tried Multibeast a few days ago I only got crush(five language). Then I started new installation and only use P8P67 package inside Andy's BootCD, and things began to work, at least you can boot into system. Can you boot up installed SL with iBoot-legacy or Andy's bootcd? PS: My GPU is GTX...
  10. astr627

    Please Point Me in the Right Direction (Sabertooth P67)

    I have the Same Mobo and CPU and RAM, mine is working perfectly. Yoga's direction is right. The only difference is I used iBoot-legacy because I can't boot up with Andy's CD. After installation don't use Multi-beast, instead mount Andy's bootcd and install P8P67 package. After rebooting open...
  11. astr627

    In Search of the Best Hackintosh Graphics Card

    Is this normal?
Top