Search results

Loading Google Results...
  1. tleej

    [Success] AMD RX6000 Series working in macOS

    Could be confirming what we think: https://www.tomsguide.com/news/imac-2021-benchmarks-just-leaked-and-its-a-big-surprise I don’t imagine they can stick to 5 series before intel CPUs get phased out
  2. tleej

    [Success] AMD RX6000 Series working in macOS

    Having a single machine for gaming and work (and run windows in fusion if needed), using the same screens and peripherals for both, being able to use Logic Pro natively, restart and play Cyberpunk 2077 at 90fps are great reasons to be disappointed by the departure from intel and proper boot...
  3. tleej

    [Success] AMD RX6000 Series working in macOS

    Hi, 11.1 will boot without acceleration in case you were thinking of having to leave your PC open :) Closed mine and waiting for acceleration to work. Optimism!
  4. tleej

    [Success] AMD RX6000 Series working in macOS

    Here it is. I also tried the usb-c port with an adapter, same thing.
  5. tleej

    [Success] AMD RX6000 Series working in macOS

    Still the same. I used another DisplayPort but it’s not any better. Weird. The device ID seems in line with what has been identified for the RX6800 XT.
  6. tleej

    [Success] AMD RX6000 Series working in macOS

    1) Done 2) Done 3) Done System is not booting with -wegoff. trying other options
  7. tleej

    [Success] AMD RX6000 Series working in macOS

    Looks like I’m stuck again. With or without agpdmod=pikera same result on 11.1 beta. Any suggestion?
  8. tleej

    [Success] AMD RX6000 Series working in macOS

    It’s booting at least, but no acceleration... pretty good start though
  9. tleej

    [Success] AMD RX6000 Series working in macOS

    Scratch that, back on track after a bit of a struggle with update urls...
  10. tleej

    [Success] AMD RX6000 Series working in macOS

    I have a dev account, but I m getting a « this version is not available » error
  11. tleej

    [Success] AMD RX6000 Series working in macOS

    Unfortunately I can’t find a way to download it... beta profiles only got me to reinstall 11.0... any idea?
  12. tleej

    [Success] AMD RX6000 Series working in macOS

    Installing it now...
  13. tleej

    [Success] AMD RX6000 Series working in macOS

    Hopefully, or the next one, glad I managed to get one anyways given the shortage. Will report progress here!
  14. tleej

    [Success] AMD RX6000 Series working in macOS

    Thanks, I didn’t have high hopes, just trying stuff really :) It looks like -wegoff does not work either so native support must not be included despite hints that it could be.
  15. tleej

    [Success] AMD RX6000 Series working in macOS

    Just got the card in the mail this morning. It is replacing a 5700 XT which was working fine on Big Sur, OpenCore 63. The rest of my system: I7-8086k MSI Z370I The last system log shows a « PerfPowerService » error, unauthorized client on AMDRadeonX6000_AmdGpuWrangler in the pci-bridge@0...
  16. tleej

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    Just 2. Did some testing at the time but can't remember which one is not plugged
  17. tleej

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    Fair enough. It's a 2018 advanced (GTX1070). Trying to pin down the problem with pmset but so far not so good.
Top