Search results

Loading Google Results...
  1. mamPHP

    << Solved >> Display 7MB!!

    EDIT: with opencore and iGPU patch working fine. The only thing missing is blank screen after SLEEP or LOGOUT. I'll change the hdmi cable to hdmi > DP 1.4 adapter.
  2. mamPHP

    << Solved >> Realtek RTL8111 issues

    Funny, I don't have wifi at all!
  3. mamPHP

    << Solved >> Realtek RTL8111 issues

    Thanks again
  4. mamPHP

    << Solved >> Realtek RTL8111 issues

    still i dont now why is shows wifi on the system tray??? and i've tested from version 2.2.2 until last one from my card kext.
  5. mamPHP

    << Solved >> Realtek RTL8111 issues

    Ok thanks, even i've no wifi card, but still shows wifi in system tray as the first to start!!! I've tested with Realtalk newst kext and that one from RehabMan and the IntelMausi. Nothing works! Regards
  6. mamPHP

    << Solved >> Realtek RTL8111 issues

    I've RealtekRTL8111 and i'm using the last one from https://github.com/Mieze/RTL8111_driver_for_OS_X/releases/tag/2.4.2 Is that wrong kext?
  7. mamPHP

    << Solved >> Realtek RTL8111 issues

    That's why have no internet connection? because with ''sudo ifconfig en0 up'' is active but no internet!! Regards
  8. mamPHP

    << Solved >> Realtek RTL8111 issues

    Good news :) With opencore and some changes, now everything working without Internet. The kext is loading during the installation and downloaded the big sure from reinstall. But after boot can't connect. I've downloaded the other kext from RehabMan still the same. EFI folder also attached...
  9. mamPHP

    << Solved >> Display 7MB!!

    Thanks, but still the same
  10. mamPHP

    << Solved >> Display 7MB!!

    T Thanks, I'll report it as a bug to Hackintool developers
  11. mamPHP

    << Solved >> Display 7MB!!

    I did but :(
  12. mamPHP

    << Solved >> Display 7MB!!

    I thank if just Hackintool detect the iGPU and CPU, then can made the patch. Is still
  13. mamPHP

    << Solved >> Display 7MB!!

    Unfortunately
  14. mamPHP

    << Solved >> Display 7MB!!

    Hi, it doesn't help, the Hackintool can't detect CPU and iGPU then === no Patch.
  15. mamPHP

    << Solved >> Display 7MB!!

    Thank you again, here is the config file.
  16. mamPHP

    << Solved >> Display 7MB!!

    Done, this time longer logo loading and blank screen
  17. mamPHP

    << Solved >> Display 7MB!!

    I know but again stuck at logo as always
  18. mamPHP

    << Solved >> Display 7MB!!

    I did exactly and here is the final config.plist
  19. mamPHP

    << Solved >> Display 7MB!!

    Is that right?
  20. mamPHP

    << Solved >> Display 7MB!!

    If the Hackingtool can't find the CPU iGPU model, how it can create a patch for it?
Top