Search results

Loading Google Results...
  1. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi All I upgraded to Ventura yesterday -- It was amazingly easy (upgrade to OC 8.5 and, prepare a flash stick and install) and pretty much everything seems to be working except for DRM. (I had this problem in Ventura also.) I have the stock setup @CaseySJ recommends except my video card is a...
  2. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just a quick public service announcement. I've had my hackintosh for a few years and most recently I've been pretty happily running Catalina/Clover. Recenty I've had problems getting some software updates and such so I though to update to Opencore and Big Sur... My first attempt a month or so...
  3. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi All There are a lot of great mini-guides and documentation and I've really tried to read them but I'm kind of stuck. I have a pretty much stock 'golden build' as described in this post (Z390, vega56, Fenvi wireless, no thunderbolt periphials) and it's worked well for a few years.... Right...
  4. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi All [edit -- I've fixed it by upgrading to F9i and the bios screen now appears properly! F9H apparently was the problem. I'm leaving this up for posterity reasons) I have a problem I can't seem to find any references to. Designare Z390 with BIOS F9H. The mac side boots and works...
  5. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just a quick public service announcement... My Bluetooth died, and I eventually tracked it down to the USB splitter (in the install the Bluetooth takes the internal USB connector slot so you put a splitter to allow the case USB to work also). I've ordered a new splitter.....
  6. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    As always the mighty @CaseySJ to the rescue again! Even though I haven't touched BIOS in, like, forever I flashed F9H and then loaded optimized defaults and now it seems to be booting fine. I had previously unlocked MSR 0xE2 and like I said I haven't really done any low level stuff in a while...
  7. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi All I have this annoying problem -- my system works great but for the last few times when I try to reboot I get the sad Mac (after I get past Clover boot). I can boot into recovery and do a disk first aid, I can boot into Windows, and once I am in Catalina it works perfectly for weeks on...
  8. loghound

    Mojave App Store Not Working

    @dropslot Honestly it's worked much better than Mojave (iMessage never worked for me, handoff/continuity are now perfect). The instructions are super easy in the 'golden build' thread and I just followed them -- much easier then the first build.. The only problem is occasionally I get (on...
  9. loghound

    Mojave App Store Not Working

    I eventually gave up and went to Catalina -- I lost a few things (mostly older apps) but honestly having it working has been worth it....
  10. loghound

    Mojave App Store Not Working

    I eventually just went to Catalina -- everything works fine there. My scanner doesn't work on Catalina (although I can buy exactscan to get it back -- haven't decided yet) and there are a few other (not often used) sw packages that don't work but otherwise I'm pretty happy with Catalina.
  11. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @faithie999 Much to my surprise this worked (I saw surprise only because the main reason I'm doing a fresh install is because mac app store downloads don't work) Anyway, I had to delete (rename didn't work) my old install image and then I was able to download via system preference pane...
  12. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I don't know if that's it -- I've cleared my Applications folder but when I run the 'gibMacOs.command' I get the following screen Two versions of 10.15.4 -- neither one is more than about 3GB..... (they seem like updates) the two 10.15.4 download(s) get files as shown below (the 96006 is the...
  13. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I apologize in advance. -- I'm confused about the size of the Catalina image (GB wise) and I'm sure it's documented somewhere but I can't find a reference. I've been happily working with Mojave but recently have seen some odd problems (most notably the app store stopped working for me) so I...
  14. loghound

    Mojave App Store Not Working

    What I'm really curious is if anyone has upgraded to Catalina and if that fixes this problem....
  15. loghound

    Mojave App Store Not Working

    What version of mac osx are you running? I'm wondering if it's specific to Mojave 10.14.6 (or do folks with Catalina have it also?) I've been stubbornly sticking with Mojave because I have one device (scansnap) with no catelina support. I recently discovered exactscan which supports it, so I...
  16. loghound

    Mojave App Store Not Working

    I've tried about everything I've found to fix this. It seems like we have a unique problem in that we can log in, see our purchases but the arrow spins. When I look in console.app I see one suspicious thing from the app store app (run console.app, then try a download and search for 'app...
  17. loghound

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi All I need some advice. I followed this guide last June to great effect.... my computer (after a little bit of work) was fast, iMessage worked, app store worked.. it all worked. Pretty quickly (within a month or so) I noticed that iMessage, facetime, and continuity stopped working... I...
  18. loghound

    Mojave App Store Not Working

    I've got the same problem. I can log in to app store, see my purchase history but when I try to download I get a never-ending spinner (well, eventually it times out)
  19. loghound

    AppStore: The operation couldn’t be completed. (com.apple.commerce.client error 500.)

    I have the same problem. Tried logging in/out, tried the defaults write, tried everything else mentioned in this thread. I can log in... app store runs and shows apps but when I try to download an app I own it spins for a long time and then eventually gives up. in the console I get one...
  20. loghound

    [Guide] Dell XPS 9560 Mojave VirtualSMC, I2C Trackpad, Clover UEFI Hotpatch

    @blazinsmokey -- you are a god. I was working through your list and none of them were working -- I even tried to re-enable hibernate and that doesn't work (it hibernates fine but won't come out of it) it's getting late and I was getting ready to go to sleep but I thought I'd try your final...
Top