Search results

Loading Google Results...
  1. KevinM

    Config my OpenCore SMBIOS fields Question

    And we got success to BigSur! Another question. Performance wise.. Do you check yours systems with Geekbench or other tools? How does someone tell if they are getting max performance out of your hardware?
  2. KevinM

    Config my OpenCore SMBIOS fields Question

    Thanks... I was able to get the OS to boot in OpenCore after I disable the secure boot option. Next.. ill update to BigSur.
  3. KevinM

    Config my OpenCore SMBIOS fields Question

    Cool. iMessage is working fine now with my clover setup. Is there a way to import or convert my current clover setting to OpenCore? I have not found anything details on that.
  4. KevinM

    Config my OpenCore SMBIOS fields Question

    Note: I'm moving from Clover to OpenCore and setting up the config.plist I'm wondering if these fields are required within OpenCore. See Screenshot. Thanks!
  5. KevinM

    macOS 10.15.6 Update

    That was the longest 27 mins ever... but success.
  6. KevinM

    macOS 10.15.6 Update

    Why did Apple just release this update after I did a clean Hack install yesterday? I got twitchy update fingers.
  7. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm not that good either.
  8. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Casey, I found a small typo on the mini guild. I was reading it at 4am too. :)
  9. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I just did a clean install on this config using UniBeast 10.3.0 - Catalina and followed up using MultiBeast 12.3.0. The system is up and running with a Serial Number and iMessage working. But when I load the config.plist up to view the SMBIOS settings, its mostly blank. See my screen shot. At...
  10. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks for the reply. I used the EmuVariableUefi-64.efi from the Post-Install files. Ive deleted and replaced it. Same result. I'm using the OsxAptioFix2Drv-free2000. The SMBIOS is populated. The NIC is correct as you stated. I'm also seeing a file nvram.plist in the root EFI folder. Not sure...
  11. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Casey, my iMessage was working fine till I start playing with the Thunderbolt .aml. I'm sure it not related. But this is what I have noticed when I resolved the iMessage issue before. Using the Hackintool, I'm able to see the System information. When both ROM and BSN are populated iMessage...
  12. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks.. TB3 does work but its slow. 1G I'm testing a drive that can do 4G. I'll go through the POST install again.
  13. KevinM

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thunderbolt on this MB is not showing or loading under the PCI system information. Got any tips on getting TB activated? Thanks for the detailed Step-by-Step!
  14. KevinM

    CPU Temp and other sensors missing

    Cool... That worked! Thanks
  15. KevinM

    CPU Temp and other sensors missing

    I have those installed and the Sensors are still blank. Maybe there are newer kext updates.
  16. KevinM

    Misconfigured Memory Message

    Ahhh. Does it really matter since the system sees it?
  17. KevinM

    Updating Clover from 4920 (Boots) to 5070 (Wont Boot)

    I has also stuck that install loop and just started the install process over again. I was able to boot back in to Mojave to do this.
  18. KevinM

    Success: Gigabyte Aorus Z390 Pro, i9-9900k

    Hey foster, your EFI share got me past this black screen! Thanks! I like your Mac / Windows Boot startup option as well. Is that easy to do?
  19. KevinM

    Misconfigured Memory Message

    After updating to Catalina, I got this message about my 4 sticks of DDR4 The system still recognizes it.
  20. KevinM

    iMessage broken after Catalina update

    Thanks... Yours has less. So are you saying to update the BootLoader and only use your .efi list?
Top