Search results

Loading Google Results...
  1. nomad411

    Do I need to upgrade my hardware for Big Sur? -- GA-Z170X-UD3 | i5 6600K | RX 580 Pulse 8GB

    Will my current setup be too old for Big Sur? GA-Z170X-UD3 | i5 6600K | RX 580 Pulse 8GB I added 32G of RAM recently. Thanks
  2. nomad411

    What's Up with Clover is not ready for Big Sur?

    Why is it that suddenly Clover is not ready for a new MacOS? I guess I have many posts to read somewhere.. :)
  3. nomad411

    Which NIC driver should I choose?

    Hi I'm currently using AppleIntelE1000e.kext. My NIC is from this MB: https://www.gigabyte.com/Motherboard/GA-Z170X-UD3-rev-10/sp#sp, --> GbE LAN chip (10/100/1000 Mbit) My build signature is up to date. From MultiBeast below, which driver would be best? Is it the newer AppleGB one? Thanks
  4. nomad411

    I goofed. I tried to update/change my NIC kext, and now cannot get my connection back

    [solved] Hi, Yesterday I was looking to update Lilu, whatevergreen, etc and realized that my NIC drivers were from 2017. I thought, "Hey! That's why I'm not getting the full speed I should". I was using AppleIntelE1000e.kext. but then I saw...
  5. nomad411

    I updated my bios and now get stuck on the Apple loading screen after clover

    As the subject says, stuck on that page. Looking through bios now to see if i recognize any setting that needs to be set. Halp!
  6. nomad411

    Recommendation for a Wifi/BT card that works in Mojave?

    Looks like my old card is not supported in Mojave anymore.. I just got it going using a Kext from High Sierra, but I,d love to have BT working fully if possible, so I could get a replacement Wifi/Bt card instead.. Is there already a list of fully compatible hardware that I missed? Thx
  7. nomad411

    Switching from my Nvidia 750Ti to Sapphire Pulse Radeon RX580

    Time to upgrade, and decided I,d switch to Radeon since it's supposedly easier on OS upgrades.. Is there some guide that I've missed? Random posts seem to say that it's either a quick swap, delete Nvidia drivers and go go go , OR I have to compile WhateverGreen from scratch. Confusing. Am...
  8. nomad411

    Where can I find AppleUSBAudio.kext from 10.12.3

    My USB sound was working fine before 10.12.4 and I'd love to try that kext in it now..
  9. nomad411

    USB Sound garbled since upgrading to Sierra 10.12.4

    I finally have everything mostly under control, but I lost the ability to use my USB headset. The sound coming out of it sounds like it's going through a Wawa filter.. I have not been able to figure it out, after trying every recommendations and adjustments I could find on here.. My sound card...
  10. nomad411

    Help! I lost my Clover setup, cannot boot

    I am not sure under which area to post this.. Short story: How do I reinstall Clover? Long story: Earlier, I tried upgrading to Sierra from El Capitan, following a guide that was pinned here (titled something like "Upgrading to Sierra using Clover", something like that.. ) That worked ok, I...
  11. nomad411

    16G of RAM, but OX uses 8 and loads of swap.. Normal?

    As the subject lone says, I have 16G of RAM, but OSX uses around 8 all the time, and tonight almost 8G of wwap. I don't have much opened, Safari is the main app really. Add Slack and a VoIP app. Running HTOP, and other apps, I'm assured that 16G is recognized by OSX.. Does that sound normal...
  12. nomad411

    I think my temperatures are pretty good, except this one thing..

    This is a new installation. I haven,t done anything this way for years and years, so I feel out of touch a bit. All temps seem pretty good to me, except that 120C there. Do I worry? I'm using a Corsair H60 watercooler. Thanks
  13. nomad411

    Messed up boot loader entries while attempting to run OS update from App Store.

    Hi, I attempted to run a security upgrade, El Capitan, as well as a Safari upgrade, from the App Store. When rebooting, it stalled for a long time on the dark screen with the Apple + Progress bar. I eventually pressed Reset. It led to issues of course, and I eventually figured to run a...
  14. nomad411

    Wrong amount of RAM reported

    My first build, loving it. :) When in OSX, my RAM in underreported. I have 2 X 8G but OSX believes I have 2 X 4G. The speed of it is wrong as well. When I look in the BIOS the memory seen is ok. How best to start debugging this? I'm using Clover.
  15. nomad411

    Finally going through with it.. Waiting on delivery :)

    I'm doing it! I've ordered and am waiting for the following parts: RAM Ballistix Sport 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) CL16 DR x8 Unbuffered DIMM 288-Pin Memory BLS2K8G4D240FSA GPU Gigabyte GV-N75TWF2OC-4GI NVIDIA GeForce GTX 750 Ti 4GB MB Gigabyte GA-Z170X-UD3...
  16. nomad411

    How would the Customac Mini (i3) compare in performance with a core 2 Duo Unibody?

    Hi, I'm considering my first hackintosh. I need to replace an old Unibody MacBook very soon. I'm a web developer, so I use mostly basic apps, the browser being the principal one, as well as graphics tools like Affinity Designer, Photo editing. I wonder if I need to invest in anything more...
Top