Search results

Loading Google Results...
  1. umangloria

    Disable SIP before starting upgrade to Big Sur?

    I have done the upgrade successfully. However, to not take any chance, I have disabled it before the upgrade and re-enabled it post-upgrade. This thread can be archived
  2. umangloria

    pastrychef's build - Asus Maximus VIII Gene - i7-7700K - GTX 1080

    I have tons of third-party apps and apple particularly specified in the first RC build that disabling SIP will help to avoid any issues during upgrade hence I thought why to take any chance haha
  3. umangloria

    pastrychef's build - Asus Maximus VIII Gene - i7-7700K - GTX 1080

    I switched to OC before 5 months and even before upgrading I first updated OC to 0.6.3 and disabled SIP and then after the upgrade is done I re-enabled the SIP
  4. umangloria

    pastrychef's build - Asus Maximus VIII Gene - i7-7700K - GTX 1080

    Honestly, I am not a fan of the vega 56 and I really wish that I should have waited a bit and should got the 5000 series GPU instead of this one, This vega 56 eats too much power while giving way small performance in gaming compared to GTX 1080 so I am suggesting you go with something new, and a...
  5. umangloria

    pastrychef's build - Asus Maximus VIII Gene - i7-7700K - GTX 1080

    @pastrychef That is the reason I have switched to vega 56 GPU from GTX 1080. Btw I have also updated to the bigSur on the first day of launch and everything seems working really well
  6. umangloria

    Disable SIP before starting upgrade to Big Sur?

    Is it mandatory to disable SIP before starting upgrade?
  7. umangloria

    [10.15.5]Umang's KabyLake Build: i7 7700K, 32GB RAM, MSI OC Vega56, 1TB NVMe silicon power p34a80 + 1TB HDD

    I am thinking of moving to Big Sur Public Beta. Is there anybody with similar specs already on the Big Sur?
  8. umangloria

    [10.15.5]Umang's KabyLake Build: i7 7700K, 32GB RAM, MSI OC Vega56, 1TB NVMe silicon power p34a80 + 1TB HDD

    - Switched to Opencore - Changed CPU cooler to Noucta D15 - Switched to NVMe - Removed patches have been done for CFG lock (Performed proper way) - Updated main guide
  9. umangloria

    AMD Radeon Performance Enhanced SSDT

    Finally, someone managed to get it working properly with vega 56. This is definitely some good news, Let me try tomorrow. Is there anything special we need to take care of other than using RadeonVega56AirCoolingFansFix.kext ?
  10. umangloria

    AMD Radeon Performance Enhanced SSDT

    @mattystonnie I triend this method with OC 0.5.8 for MSI airboost OC vega 56 and seems like something is surely messed up as system works fine but I can hear coil noise which is abnormal.I tried the SSDT for Vega 64 v2.3.
  11. umangloria

    macOS 10.15.5 Update

    Smooth as real iMac, Updated from system preferences and it is done after 2 reboots it picks proper drives automatically. OC 0.5.8
  12. umangloria

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    @pastrychef any particular reason to set DVMT pre-alloc to 193mb? My mobo allows upto 1024mb and I am using single 4k monitor so what should I use? I tried 64, 128 and 192 but didn’t notice any difference.
  13. umangloria

    AMD Radeon Performance Enhanced SSDT

    @pastrychef Have you tried this for vega 56 ?
  14. umangloria

    AMD Radeon Performance Enhanced SSDT

    Any luck for MSI vega 56 air boost ?
  15. umangloria

    Gigabyte Z270X Ultra Gaming

    @Katsuma It looks like the issue you are facing might be due to USB porting limit patch or if you have implemented SSDT-USB then it might be wrong also I am assuming that you are already aware of not having 3rd party kexts in LE or SLE.
  16. umangloria

    10.15.4 Update - dropped USB ports?

    got it, Btw have you thought about migrating to OC?
  17. umangloria

    10.15.4 Update - dropped USB ports?

    haha, I mean that we installed 5109 version that upgrades other files as well apart from CLOVERX64.efi so I am asking you that have you kept other files as it is and just replaced this efi file?
  18. umangloria

    10.15.4 Update - dropped USB ports?

    @JCMunsonII Never mind I got it, So have reverted back to 5108/5107 or kept using 5109 files with 5108 efi??
  19. umangloria

    macOS 10.15.4 Supplemental Update

    Not smooth update at all, Updated clover to 5109 and kexts prior to update and guess what got distorted clover boot screen, update was happening and then after 3rd reboot I landed at lock screen but to my surprise all usb devices are not working, Basically, no mouse, keyboard, apple mouse...
Top