Search results

Loading Google Results...
  1. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    OK I solved the problem by deleting the handoff patch in clover... Thank you deeply
  2. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    I think that problem is I tried to make the Bluetooth work after I update to 10.11.1 and set the country code to TW, but now I can't change it by using wireless_bcm94352-110-v4.0c.command
  3. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    It seems can find the 5Ghz WiFi, isn't it?
  4. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    I haven't tested because I have no device can't make 5Ghz's WiFi signal...
  5. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    The problem including handoff, Instant Hotspot etc... https://support.apple.com/en-us/HT204681 But they were working with patch 10.10 in Yosemite.
  6. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    The HDMI problem fixed according to the config in FAQ and this video: https://www.youtube.com/watch?v=QwzPdOxaDsM By the way, is it strange for not to switch the volume up or down? (sorry for my bad english) But the handoff problem is still here after I login again in both devices...
  7. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    It is enabled in System Information. Is it HD4400(0x16) can't use HDMI audio?
  8. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    Finally those problem fixed, thank you again. Off topic: There is trouble with handoff and no HDMI Audio selection in Sound output. Could you help me? Thank you. P.S: The ioreg inside the clover 2.zip
  9. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    The USB is working only a USB3 and a USB2 port, a USB port, internal camera and bluetooth is still not working.
  10. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    After I follow the instruction to install kexts in the post, it still not working. I see the kexts is not be loaded.
  11. cathay2582

    HDMI Audio and SSDT Patching Problem

    The error of SSDT problem seems disappear when I open it on DSDTSE After patching SSDT & DSDT, my laptop can make backlight keys work, but there is no monitor selection in Audio output selection. And there is a trouble in my bluetooth, wifi and audio after I updated to 10.11.1 See my next...
  12. cathay2582

    Bluetooth, WIFI, Audio not working after update to 10.11.1

    Since I updated to 10.11.1, the bluetooth is not working and I try to fix it. Unfortunately, the WIFI and audio get problem after I tried. Can anyone help me? Thanks you. My wireless card is bcm94352hmb/azurewave aw-ce123h
  13. cathay2582

    HDMI Audio and SSDT Patching Problem

    The problem of SSDT-6 seems go back to the wrong position again (like the second solution you provided to me) after I save it as aml. And the SSDT-5 got error after it save as aml
  14. cathay2582

    HDMI Audio and SSDT Patching Problem

    Finally I make it no error under your instructions, thank you But here has new error after I export it to .aml, and some other SSDT too. Anyway thank you for your help.
  15. cathay2582

    HDMI Audio and SSDT Patching Problem

    The first error I fixed immediately, but I'm not really know the solution of patching the second error... Sorry for my bad english.
  16. cathay2582

    HDMI Audio and SSDT Patching Problem

    Now the error in DSDT-6.dsl of the origin file
  17. cathay2582

    HDMI Audio and SSDT Patching Problem

    The error in #1 seems still here after using the command Maybe I made a wrong concept for the command
  18. cathay2582

    HDMI Audio and SSDT Patching Problem

    It is in EFI\CLOVER\ACPI\origin??
  19. cathay2582

    HDMI Audio and SSDT Patching Problem

    Hi everyone, I want to make my laptop can use HDMI Audio. I found a way can patch is patched by SSDT, but there is a problem I can't solve in SSDT-3. If (\_OSI ("Windows 2013")) <--error line { Scope (\_SB.PCI0.RP05) { ... Can anyone help me to fix...
Top