Search results

Loading Google Results...
  1. Person123

    System Randomly restarts after waking up

    Hi all, I've got another build that I'm working on, and I've run into a few problems. If I put the computer to sleep for the night, the next day a few minutes after I wake it up it will reboot out of nowhere. After reboot, it'll print the message saying "You restarted your computer because of a...
  2. Person123

    Unibeast installer hang at [ PCI configuration end ]

    Hi, I decided to do a fresh install of Yosemite on my Zenbook UX31A laptop, and after setting up the unibeast installer and booting, I cannot get past [ PCI configuration end, bridges 3, devices 13 ]. Sometimes, I will get 2 lines from ApplePS2Controller, but nothing past that. With mavericks I...
  3. Person123

    Zenbook UX31A Questions & Issues

    Hi all, I have an Asus Zenbook UX31A touchscreen laptop, and I've been trying to put OS X Mavericks on it. Specs are as follows: Intel Core i5-3317u @ 1.70GHz. Intel HD 4000 Graphics 4Gb RAM Intel Centrino Advanced-N 6235 wireless/bluetooth combo 128Gb ADATA SSD Elantech touchpad BIOS Version...
  4. Person123

    Is this build compatible with Mavericks?

    Hi guys, I was wondering if anyone could give me some insight on the compatibility of this build with Mavericks. Specs below. CPU: Intel Core i5 3470 @3.20GHz (Quad Core) Graphics Card: nVidia GeForce GTX 660 (2GB) Motherboard: Asus P8B75-M/CSM RAM: Corsair Vengeance 8GB (2x4GB) 1600MHz HDD...
  5. Person123

    Is his build compatible with Mountain Lion!?

    Hey everybody! I am slightly new to hackintoshing, have dealt with few problems here and there, but I was wondering if my system was compatible with OS X Mountain Lion. Specs are as follows: Motherboard Asus P8B75 c/csm (I know the audio on this is not really supported) CPU: Intel Core i5...
  6. Person123

    Gray Screen with mouse pointer AFTER Apple logo

    Hi all, Installing ML onto my PC went fine, only I had to boot with -x PCIRootUID=0. After installation, booting off the USB with -x PCIRootUID=0 Worked fine. This morning upon attempt to start up the computer so I could install MultiBeast, After the apple logo with the gear, I just got a gray...
Top