Search results

Loading Google Results...
  1. Evildemon989

    Simple NVIDIA 4xx Install Procedure

    For all of those with a EVGA GTX 460 that is not recognized in System Profiler, I think I may have a solution. My EVGA GTX 460 1GB is recognized in system profiler, and works great. Full QE/CI at 1080p. Now a while back in windows, I applied EVGA's Free Performance Boost to my card(Jumped the...
  2. Evildemon989

    GTX 460 + 9800 GT

    That's what I figured, but is there any other way I could use to possibly just disable the 9800 GT then?
  3. Evildemon989

    GTX 460 + 9800 GT

    Update Time: I had learned of the GTX 460 support a few days ago and today i took the plunge and reformatted my PC. Reinstalled Windows 7 and OSX. Windows 7 works of course, but OS X I have been having a few problems with. Here's my list: 1. I had installed and gotten the whole machine to work...
  4. Evildemon989

    Wifi - TP-Link TL-WN951N - 64bit not working

    Considering it hasn't gotten fixed yet, and it's been a fairly long time, I suggest you buy another card.
  5. Evildemon989

    Apple releases Snow Leopard Graphics Update 1.0

    Most likely the reason the 9 series cards did not receive a performance boost is because they where available before the specified models that apple has mentioned in the graphics update.
  6. Evildemon989

    Wifi - TP-Link TL-WN951N - 64bit not working

    You didn't see the first post quote of RichBUK?:
  7. Evildemon989

    Wifi - TP-Link TL-WN951N - 64bit not working

    Not with your i7 it won't. Read the thread before you post, because I saw you posted on the insanelymac forum thread, and your answer is right there in the first post. ;)
  8. Evildemon989

    5770, 2 x 5770, 5870 or gtx 460

    As far as what works in 64 bit, and the 2GB version compatibility, I don't know as I have never worked with Radeon cards in a hackintosh. But I can tell you which brands I would recommend: HIS, Sapphire, XFX.
  9. Evildemon989

    5770, 2 x 5770, 5870 or gtx 460

    As xbb said above, the GTX 460 is not supported yet. If you are looking for a Radeon card, of the three choices above, definitely go for the 5870. The single 5770 does not exceed or even match it in performance, and the 2 5770's just barely match 1 5870. With the 5870, setup will be easier then...
  10. Evildemon989

    GeForce 9800GTX black screen in 10.6.4

    I didn't really think that the HDCP handshake could be so serious that it would shut off the display entirely, but now you have two options to solve this: 1. Delete AppleUpstreamUserClient.kext that handles HDCP. 2. Look in this thread for the other fix involving installing the Disabler.kext...
  11. Evildemon989

    GeForce 9800GTX black screen in 10.6.4

    Are you using GraphicsEnabler=Yes? If you can try, try to use NVEnabler. Try DSDT edits if that doesn't work. Then after that, if all else fails roll back the drivers to 10.6.1. Or even try the new fermi drivers.
  12. Evildemon989

    EVGA 9800GT Graphics Issues while running Maya 2011

    hm... I didn't know of this. Thanks for the heads up. I've never really had the problem but, then again right now I can't even use my OSX because I am running a GTX 460. :/
  13. Evildemon989

    EVGA 9800GT Graphics Issues while running Maya 2011

    Hm... if they all have been producing the same result, then it isn't OS X, or the video cards, it is probably your motherboard, or another component. Do you also have your hackintosh running another OS? If so, does it freeze in that other OS?
  14. Evildemon989

    EVGA 9800GT Graphics Issues while running Maya 2011

    Their wouldn't be a problem most likely if you reinstalled. The only way their could be a problem is if the hardware was indicating to finder something that is causing it to freeze up. Most likely, this is a hardware problem. If you have one, try another card, and see if there are lockups away...
  15. Evildemon989

    EVGA 9800GT Graphics Issues while running Maya 2011

    Hm... I don't really know what is wrong here then. I've never heard of the card locking up the computer. If you can, try to reinstall and see if the problem persists.
  16. Evildemon989

    WARNING - Possible Issues with GA-P55M-UD4 BIOS F10

    Well, if your other Mobo and Processor is of the Core 2 Quad variety, it will not show a Turbo Boost speed because Core 2 products don't have that feature. Only Core i* series processors do. Also, about why it shows the Turbo speed, I don't know. You'd have to ask Gigabyte for your answer...
  17. Evildemon989

    WARNING - Possible Issues with GA-P55M-UD4 BIOS F10

    This was a long time ago for me(about 4-5 months) but I believe that your x22 is normal at stock clock speeds. When I had my i5-750 stock clocked, it gave me a reading of 2.80GHz, x21. Now I have it overclocked, thus, it's reading 3.4GHz, but I do believe this is normal. Correct me if I'm wrong.
  18. Evildemon989

    EVGA 9800GT Graphics Issues while running Maya 2011

    This is definitely fixable. Look at my thread here and tell me what happens: http://www.insanelymac.com/forum/index. ... pic=204215 This is a problem with HDCP and the EVGA 9800 GT. The AppleUpstreamUserClient.kext looks and sees that there is a problem(when there really isn't) and screws up...
  19. Evildemon989

    i5 intel hd graphics?

    Currently, OSX does not have Intel HD CPU graphics support. No one really knows when or if they will throw it in. :(
  20. Evildemon989

    Radeon eyefinity 6

    Not too experienced with 5xxx cards in OSX, but it may. The other possiblitly is that it will not work because of a different BIOS for the 6 mini displayports. I'd say try it and see what happens! :)
Top