Search results

Loading Google Results...
  1. nigelmoxley

    No keyboard/mouse at installer

    Try connecting your mouse to your front USB sockets, which are connected to USB pins on the mobo. I found that none of my rear hard wired USB sockets worked during initial install until I could run Multibeast to load the drivers.
  2. nigelmoxley

    Keyboard not working

    Why don't you try any other USB keyboard - they do not cost much - and should work.
  3. nigelmoxley

    Successful Upgrade from Mavericks to Yosemite - GA-Z68AP-D3

    This was an upgrade of an already working Mavericks Hackintosh. On first boot I noticed that I had no USB mouse or keyboard. I tried the mouse in the front ports (wired from the USB extension pins on the mobo) and got back control. I transferred the keyboard to the front as well and it was...
  4. nigelmoxley

    Upgrading from 10.6.8 to Yosemite > "This version of OS X 10.10 cannot be installed on this compute

    You need to get someone with a Mac or Hackintosh to download the installer for you from the App Store. The installer downloads to the Applications folder and then executes. Just close down the installer, copy it to a flash drive and then copy it to your Applications folder on your Snow Leopard...
  5. nigelmoxley

    Successful Upgrade from Mavericks to Yosemite - GA-Z68AP-D3

    I successfully upgraded to Yosemite yesterday on my GA-Z68AP-D3 + Geforce GT610: - Backuped up Mavericks to another drive just in case (using Superduper). - Downloaded Yosemite from App Store and cancelled install, the installer saves to Applications - Downloaded Unibeast 5.0.1 and most recent...
  6. nigelmoxley

    boot0 Error: The Official Guide

    There is another way, which some may find easier (or not!) and that is to boot with MBR not GPT. You will need a spare HDD to do it. After successful install of OSX (this has to be done on a GPT formatted HDD), shutdown and attach another HDD (this will be the final one you'll use in your Hack)...
  7. nigelmoxley

    CustMac not insalling ML

    I would just like to thank tonymac for making Hackintoshing easier. The last time I made a Leopard machine it was really painful. After a couple of weeks I got my new up to date CustoMac iMACintosh in the end, running OSX 10.9.2 and all the hardware. In the process I did however successfully...
  8. nigelmoxley

    Haswell UNIBEAST Black Screen After Load Problem (Graphics?)

    SUCCESS WITH MAVERICKS. I had no problem installing Mavericks on my CustoMac: GA-Z87MX-D3H, Intel i5 4440, 8GbRAM, WD 500Gb HDD. I did it with the GeForce 610 in place and connected to the monitor via VGA, no need for DVI connection to the onboard graphics. I did however have to disable ft-d...
  9. nigelmoxley

    CustMac not insalling ML

    SUCCESS WITH MAVERICKS. I had no problem installing Mavericks on my CustoMac: GA-Z87MX-D3H, Intel i5 4440, 8GbRAM, WD 500Gb HDD. I did it with the GeForce 610 in place and connected to the monitor via VGA, no need for DVI connection to the onboard graphics. I did however have to disable vt-d in...
  10. nigelmoxley

    CustMac not insalling ML

    It's good to hear that you're sorted. Which version of ML did you install from your Unibeast stick, 10.8.3 or 10.8.5?
  11. nigelmoxley

    Haswell UNIBEAST Black Screen After Load Problem (Graphics?)

    Unfortunately the CustoMac route seems to be hit and miss. I forked out a lot of dosh on my GA-Z87MX-D3H, Intel i5 4440, 8GbRAM, WD 500Gb HDD setup, so like you I'm not too pleased. At the moment it is running Windows 8.1 and I will probably sell it on. I will try one last time with a Unibeast...
  12. nigelmoxley

    Guid or mbr?

    I guess I'm wasting my time sharing my experience on this forum. To those having difficulty booting their OSX installation from HDD with GPT you could try MBR (see previous posts). To those who have shelled out on an expensive NAS drive, remember that if your computer connects via wireless to...
  13. nigelmoxley

    Haswell UNIBEAST Black Screen After Load Problem (Graphics?)

    You are not the only one with this problem. I started a thread a few days ago on it. I have a 'CustoMac' GA-Z87MX-D3H, Intel i5 4440, 8GbRAM. WD 500Gb HDD. I've tried installation of ML using a great combination of settings, with and without on-board graphics, dti connections etc. and none...
  14. nigelmoxley

    Guid or mbr?

    Well GUID is the future, but if you have a non UEFI mobo you have to use MBR. Actually I discourage my clients from using large HDDs. 10 years ago when HDDs were less than 100Gb they lasted 5-7 years (roughly the lifetime of a desktop). With today's HDDs in the 1-2 Tb range you are lucky if...
  15. nigelmoxley

    Guid or mbr?

    Thanks for the feedback. Each to his own I suppose. Actually one of the main reasons for me having a Hackintosh is that I can install multiple internal HDDs for data (iMACs and Mac Books have to rely on slower USB or network HDDs). Also I run a small IT business and HDDs in MACs are just as...
  16. nigelmoxley

    Guid or mbr?

    To date I have create 4 Hackintoshes and I have always used an MBR partition table on the HDDs. Installing using Unibeast (which itself is also MBR) requires a HDD partitioned as GUID (or OSX will not install). However when it comes to getting your new OSX HDD to boot on its own it seems to me...
  17. nigelmoxley

    CustMac not insalling ML

    My cloned installation may be too big to upload/download. I'll check it out. This weekend I'm going to try a Unibeast Mavericks USB installation to see if I have more success.
  18. nigelmoxley

    wifi: no hardware installed

    Hi This sounds like a PCIe slot problem. Have you tried different slot combinations? On the Gigabyte GA-Z77 D3H you have 3 to choose from, however one of them is PCIe 3 which may not work with OSX. I had a similar problem and in the end I installed a USB wi-fi adapter: Edimax EW-7711UAn -...
  19. nigelmoxley

    CustMac not insalling ML

    I've tried installation of ML using a great combination of settings, with and without on-board graphics and none have worked to date. Unibeast (with -v) gives me about 23 screens of read hfs+ files and then stops with a black screen when it tries to boot the Darwin Bootloader. The cause of this...
  20. nigelmoxley

    CustMac not insalling ML

    CustoMac not installing ML Hi Bileacid I got my CustoMac to work by cloning a successful Unibeast ML installation from my other Hackintosh. The on-board graphics with the Intel i5 4440 caused some problems initially, so I installed an inexpensive graphics card: GeForce 610 silent (big heat...
Top