Search results

Loading Google Results...
  1. RayMacx64

    Success on Gigabyte P55A-UD4P w/Gigabyte GT430 graphics card

    use the guide http://www.tonymacx86.com/yosemite-desktop-guides/143917-guide-update-os-x-mavericks-os-x-yosemite-using-unibeast-multibeast.html with these settings in Multibeast: MultiBeast Configuration - 2015-02-03 04:32:37...
  2. RayMacx64

    P55A-UD4P Success

    I had to use -v GraphicsEnabler=Yes PCIRootUID=1 to start up on the usb installer and also the first time starting up(before multibeast installtion ) Mavericks installation. Everything seems to be working. Below are my Multibeast setting that I used. Quick Start > UserDSDT -...
  3. RayMacx64

    Post your Core i7 GeekBench scores...

    To start it off here is mine
  4. RayMacx64

    ASRocks DSDT 's

    Please post here for problems & solutions for your ASRocks MB's. I was just about to pull the trigger and order a EVGA 512-P3-N871-AR GeForce 9800 GTX+ Video Card - 512MB GDDR3. I will hold off a while if you are building a ASRocks system as we speak. :thumbup: What Card are you installing ...
  5. RayMacx64

    EVGA nVIDIA GeForce 9800GTX +

    Does anyone have this card working in 10.6.2 or 10.6.3? (512MB EVGA nVIDIA GeForce 9800GTX+)
  6. RayMacx64

    Success on a ASRocks P55 Extreme

    Just follow http://tonymacx86.blogspot.com/2009/12/ ... -from.html Still need a fix for my video card ( ATI Radeon HD 2600 Pro (PCI-e, 512MB)) it only shows one resoulution. Shows the correct card but nothing under display. Still do not have sound onboard but have it with my Audigy 2 card...
Top