Search results

Loading Google Results...
  1. rcboosted

    [Success] Lenovo M93p, M73p "Tiny" mini PC i5 4570t, i7 4765t Yosemite-Catalina

    Just closing my own loop. I went back to Sierra clean install, then upgraded to High Sierra successfully. I don't think I can skip directly to Catalina from Sierra. I may have missed the part about having apfs.efi, so I may try again later.
  2. rcboosted

    [Success] Lenovo M93p, M73p "Tiny" mini PC i5 4570t, i7 4765t Yosemite-Catalina

    I have a Lenovo M700 Tiny that originally had Sierra installed and working. A security update rendered it unbootable. Figured I'd do a fresh install of Catalina instead. I created a Catalina USB drive, intending to following this guide here since another user with a Lenovo M700 Tiny was...
  3. rcboosted

    Lenovo M700 Tiny on Sierra won't boot after security update

    I should probably post this in the Catalina forum instead. I'll leave the original post as strike through. Finally had some time to get back to this. I took a backup of the Sierra EFI partition and created a Catalina USB drive, intending to following this guide since another user with a Lenovo...
  4. rcboosted

    Lenovo M700 Tiny on Sierra won't boot after security update

    I've updated my post for better clarification, sorry for the confusion.
  5. rcboosted

    Lenovo M700 Tiny on Sierra won't boot after security update

    Thank you for the reply. The M700 Tiny only has integrated graphics, but I will give it a try today and come back with my results.
  6. rcboosted

    Lenovo M700 Tiny on Sierra won't boot after security update

    I have a Lenovo M700 Tiny i3-6100T integrated gpu only, with Sierra installed and working perfectly for a few years. I decided to run the security patch for it. After the patch, it no longer boots. Attached is the screen cap before it continuously reboots itself over and over. I tried booting...
  7. rcboosted

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I think there were reports of RTC error going away after a couple of reboots? Or maybe that was something else, can't remember now, all the threads are merging into one in my head. But as soon as i removed the USB patch after using your kext, I got the RTC error. I tested by adding it back...
  8. rcboosted

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Ok development, in a different thread I think, I read that I can apply the "USB 10.13.6+ by PMHeart" kext patch for the USB. This indeed worked, but I was still using USBInjectAll. So I removed the kext patch and used your USBports.kext, this worked for me but the real time clock error showed...
  9. rcboosted

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Thanks for the EFI files. I will try out the USBports.kext and see if our mappings are the same and miraculously work. If not, I will have to learn how to map and create my own kext it seems.
  10. rcboosted

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    I see now that more than half this thread is about USB 3.0 But the fix doesn't seem to be very simple. I have to map out my USBs and create a custom kext. Hopefully someone with a 800G2 mini and High Sierra can share their EFI? From various threads I read, USBInjectAll isn't the right way to...
  11. rcboosted

    HP EliteDesk 800 G2 / HP ProDesk 600 G2 - SUCCESS

    Thanks OP for the guide. I was able to get my 800G2 mini set up rather quickly using the EFI.zip. However, I don't think my USB 3.0 works though. When I plug in USB 2.0 device to the 3.0 port, it works just fine. But if I plug in USB 3.0 devices, it doesn't recognize it. I tried changing...
  12. rcboosted

    [Success] Z97 Deluxe El Capitan Install 10.11

    Not sure if anyone would still have the same set up. But i ran into an issue. I had an USB 2.0 hub plugged into the daughter card off the mobo for keyboard and other low speed devices. I accidentally plugged in a 12V power supply into the hub. Everything still seems to work, but the next day...
  13. rcboosted

    [almost.SUCESS!] Lenovo M700 Tiny -i5-6400T/Intel HD 530-

    Got it working by following Intel HD 5xx/6xx Graphics (Skylake & Kabylake) users here: https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/#post-1504116 Also used only NeRay's AppleHDADisabler.kext and VoodooHDA.kext
  14. rcboosted

    [Solved] Lenovo M700 Tiny install issue

    Got it working by following Intel HD 5xx/6xx Graphics (Skylake & Kabylake) users here: https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/#post-1504116
  15. rcboosted

    [almost.SUCESS!] Lenovo M700 Tiny -i5-6400T/Intel HD 530-

    I'm not having very good luck. I don't need dual displayport set up, but I did try both NerRay's config.plist, and the kexts, neither will boot past the apple logo. I started a thread in the help forum, but I'm not sure if this system has wide enough audience...
  16. rcboosted

    [Solved] Lenovo M700 Tiny install issue

    Slight development, if I leave the USB install disk in during start up, then pick the internal SSD to boot, it comes up all the way. If I remove it and boot directly from SSD, it'll get stuck somewhere during the apple logo. Verbose option gives me the above screen shot. Anyone?
  17. rcboosted

    [Solved] Lenovo M700 Tiny install issue

    I have a Lenovo M700 Tiny with specs in my signature. I tried to install Sierra on it, but I ran into some issues. I followed the Sierra guide here: https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ With some help from this thread here...
  18. rcboosted

    UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

    I picked up a Shuttle "Super Mini" http://www.newegg.com/Product/Product.aspx?Item=N82E16856101169 It has an Intel i5-5200U cpu, some unknown wifi/bt card with everything else built-in on the mobo. 8GB RAM and a Sandisk SSD. I tried installing El Capitan on it but the clover screen just keeps...
  19. rcboosted

    Help with Booting Windows 10 with Clover UEFI

    Does this method work if I installed El Capitan first, then partitioned the 1 and only SSD for Win10 be installed on? I switched to legacy mode to get over "the selected disk has an mbr partition table" problem. So now it would only boot into Win10 if Bios is Legacy since Clover doesn't have...
  20. rcboosted

    Dell DW 1560 Bluetooth help

    Do I still need that section if it's currently working? Or is this for future changes? Right now, I already have that section, and it says: <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> </dict>
Top