Search results

Loading Google Results...
  1. kartoBY

    [SOLVED] Alienware Alpha R2 hanging "host controller was not halted"

    OK I finally made it! See ideabit´s solution: https://www.tonymacx86.com/threads/000000-841844-appleusblegacyroot-appleusblegacyroot-init-enabling-legacy-matching-while-trying.185464/ Just had to enable the "USBInjectAll.kext" downloaded here...
  2. kartoBY

    [SOLVED] Alienware Alpha R2 hanging "host controller was not halted"

    So my ideas now: - Maybe it has something to do with Skylake? - Should I try using Legacy Clover instead of UEFI? (MoBo supports UEFI)
  3. kartoBY

    [SOLVED] Alienware Alpha R2 hanging "host controller was not halted"

    I´m connecting via HDMI (no other ports on the MoBo) Ok I tried every bootflag.. with "cpus=1 npci=0x3000" I get stuck at the point I´ve already mentioned. Without them it hangs at: Enabling legacy matching Rooting via boot-uuid from /chosen: …
  4. kartoBY

    [SOLVED] Alienware Alpha R2 hanging "host controller was not halted"

    Thanks for your quick reply! So with "nv_disable=1" and without GraphicsEnabler I get the same issue.. :/
  5. kartoBY

    [SOLVED] Alienware Alpha R2 hanging "host controller was not halted"

    Hey Guys, I´m trying to install Sierra on my Alienware Alpha 2nd Gen. It has the Intel i5-6400T processor and a GTX 960 (desktop grade) graphics card. With bootflags "nv-disable=1 cpus=1 PCIRootUID=1 npci=0x3000 GraphicsEnabler=No" it gets stuck at: AppleUSBXHCI: raiseOnePowerStateTo: host...
  6. kartoBY

    Clover can´t find Windows

    Hey guys! Today I´ve installed Mac OS X El Capitan on my PC and it works perfectly. But when booting it up there is no working entry for my Windows OS (I´ve installed Mac on the 1st SSD and Windows on the 2nd; Clover UEFI, not Legacy)! In fact, there are three Windows entries in Clover, but no...
Top