Search results

Loading Google Results...
  1. jhooks320

    Am I compatible??

    MSI H55M-P33 Motherboard Intel Core i3 550 EVGA GeForce GTX 750ti SuperClocked Edition 4GB DDr3
  2. jhooks320

    Cannot boot guid partition!

    I have installed mavericks via unibeast USB and it requested that I format the drive to GUID before I could move forward with the install. I went on to install the kexts and the bootloader through multibeast, but when I try to boot it says " No boot device. Or device has failed." I installed...
  3. jhooks320

    Alienware M15X Compatible?

    Specs are as follows. Intel Core i7 720qm 8GB DDR3 GeForce GT 260m I don't need bluetooth, ethernet, etc. I plan on buying an oob wifi card or usb dongle. All I need working is full cpu / graphics functionality and sleep if possible. Any information would be greatly appreciated.
  4. jhooks320

    Lenovo T420

    Ok I have a lenovo T420 Laptop that I am trying to install OSX on. I can get all the way through the install but after it installs and asks me to reboot, the display is stretched. Like OSX thinks the screen is twice as big as it really is. Also, there are some streaks and the screen is kinda...
  5. jhooks320

    Cant get through this one.

    My build is as follows. Core 2 Quad Q6600 ASUS P5BW-LA Motherboard DDR2 Ram 3GB GeForce GT 610 2GB Mavericks installs fine with only the GE=no boot flag and I can boot into the OS via the unibeast USB. BUT.... After I run multibeast and install the drivers and restart... it freezes after...
  6. jhooks320

    Help please....

    My build is as follows. Core 2 Quad Q6600 ASUS P5BW-LA Motherboard DDR2 Ram 3GB GeForce GT 610 2GB Mavericks installs fine with only the GE=no boot flag and I can boot into the OS via the unibeast USB. BUT.... After I run multibeast and install the drivers and restart... it freezes after...
Top