Search results

Loading Google Results...
  1. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Tried the 0.5.8 OpenCore EFI and couldn't log in anymore. Login progress bar moved slow & got stuck eventually. Tried both the original and revised one. Had to revert back to 0.5.7 in order to boot. Not sure if it's my system which is incompatible with this version but didn't work... edit: used...
  2. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Updated running your latest OpenCore EFI, no problems whatsoever
  3. intj

    USB Audio DAC - Frustration ...

    I use a Schiit Audio Modi 3 DAC & Magni 3 headphone amp. No issues to report. Maybe check out their Fulla model? Similar price-range & pretty compact, has an (optional) external power input if your motherboard has interference.
  4. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, I just updated to your latest OC EFI. However systeminfo now reports having a Vega 56 installed while I have a Vega 64, any idea what could be wrong? Thanks edit: fixed it by manually editing the config.plist, luxmark still stated Vega 64 so it was probably just cosmetic.
  5. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Running without any issues after updating WhateverGreen (also had no display when updating without).
  6. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Upgraded from Mojave on my system running the Open Core 0.4 EFI, no issues to report so far. Smooth sailing.
  7. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I switched to your new OpenCore EFI folder, running without any issues, ATM. I will report back if anything changes. Thanks. Edit: so far, I am noticing, less sensor information. One of my fans is not showing up, ambient/motherboard/gpu die temperatures missing also.
  8. intj

    macOS 10.14.6 Update

    All working fine.
  9. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    It is a clean install in the sense the dmg was downloaded with an original mac and no MB/UB tools were used. I am using this machine for a couple of months now, so it is loaded with software & files. Other than this all is working well, I did notice H.264 exports were slow & FCPX was dropping...
  10. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    There you go, thanks for the help!
  11. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I am using your 5.0 folder with the only changes being Serial, SmUUID & Board Serial. Settings on BIOS are the exact same as provided by you, only Render Standby is set to AUTO as Enables is not an option in the dropdown menu. I did update my Bios to the latest version a month ago when I had...
  12. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi Pastrychef, seems like Hardware Encoding is not enabled on my build. Should I just follow a guide or should this work OOB with your config? If so I'll see if my settings differ from yours.
  13. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I switched back to your latest EFI folder and all is working perfect again. I probably screwed up something when I manually updated Clover and kexts. Thanks again!
  14. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I booted back into macOS and had 2 kernel panics in a row when using it for about half an hour. Could the Console log shed some light into this for you? I found the GPU error logs & kerel panics. Anonymous UUID: 9A0E060E-B63C-86A8-C3E2-4F379F1AAEA4 Thu Mar 7 17:59:27 2019 *** Panic...
  15. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I have a windows partion on this machine where I'm stress testing (Unigen Heaven) the GPU now, I've let it run for a couple of hours but haven't had any issues strangely. I'll let it run overnight and see if this issue is Mac OS based after all.
  16. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    Hi pastrychef, I've been getting sporadic freezes with artifacts displayed on my screen. Was wondering if this is something you've seen before? General research would conclude this is a hardware issue (gpu failure?), this would surprise me as this is a month old build. I'm running an i7 8700...
  17. intj

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    I got my build (using Z370-G) running perfectly using your EFI folder. Thank you so much pastrychef!
Top