Search results

Loading Google Results...
  1. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi! still no advances here. What can I try?
  2. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    As I said in my previous post. I think it´s 0.7.0... but it was working well with the bluetooth kexts provided in this guide. Open Intel wireless and bluetooth has always worked for me.
  3. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I updated the USB with my latest working EFI. HackindROM reports it to be 0.7.0 but I think at some point I screwed up the version in an update. Still, it works... so, I the version that was working previous to updating to 0.7.2 is the same one I have in my USB stick. So I´m attaching here the...
  4. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yes! That´s how I´m getting back at Catalina. I boot up with my original USB which I created for installing with the addition of airport itlwm which BTW is performing great since the last updates (I´m getting download speeds of 100mb/s with a 100Mbps connection and almost no disconnections). The...
  5. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi! Sorry to bother with this but I´ve been trying to update to OC 7.2 with no results. I tried downloading the files from the update guide and manually copying all the Platform Info but I can´t get my system to boot. Tried the same thing with HackinDROM but I get the same result. I even tried...
  6. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hello everyone! First of all, thank you all because this setup works like a charm with Catalina, but I want to upgrade to Big Sur now. I'm currently doing dual boot with windows. I have Catalina in my main M.2 and Windows in the one in the middle. In order for me not to mess with the boot, shall...
  7. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yup.. f3 and f4 aren´t working in any application... It´s weird, they work perfectly in windows and they do work with the special functions (mission control and app launcher) u.u
  8. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Wow! this is awesome news! I know it says Thunderbolt 3 dock, but still this takes me back to my original question. Wouldn't this be like connecting a Thunderbolt display through a Thunderbolt 2 dock? I have an Elgato Thunderbolt 2 dock. I´d love to have my Thunderbolt display working. It´s been...
  9. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Great! I had been testing the itlwmx kext and the Bluetooth as well with Heliport, but this new version works so much better. With the previous version I got randomly disconnected all the time plus download speeds really sucked. I tried to update to the new version yesterday, and I couldn't do...
  10. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I tried doing that but it didn´t work.. I ended up going to recovery mode and copying my entire EFI from the USB drive to the one inside the SDD and that worked perfectly. The command used was dd if=/dev/disk1s1 of=/dev/rdisk0s1
  11. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yup.. It was completely empty. This is what I got:
  12. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hey Casey! Thanks for bringing us this new update! you´re the best... I´m having a problem with my EFI: I tried updating and everything worked ok in the USB drive, but when I try to copy it over the EFI partition in my internal drive, it says there is no more space left (I can copy the OC EFI...
  13. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi! I´m back with new questions... I´m wondering if there´s any kext I could try to boost my radeon 5600xt card. I´ve been using cinema4d and prorender to test some 3d renders and I´m getting 2 minutes 50 seconds per frame in a scene on OSX (using metal) and 1:40 for the same scene in Windows...
  14. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for that link... I´ve tried with it, but unfortunately maybe I did something wrong but I wasn´t able to achieve a working EFI. I´ll just format and start over with windows. I´ve just have it for a few days anyways so It´ll take less time reinstalling all apps than wasting more time in...
  15. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I tried that too, but it didn’t make a difference. EDIT: I got good and bad news. Good news: I restarted my EFI with the one provided by casey in the first post and to my surprise I was able to see the drive under OpenCore. So I opened Disk Utility and now it´s showing. However, when I tried...
  16. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    This is all very strange... Windows works perfect, Osx works perfect... and yet... I uninstalled Paragon, competely wiped it with appcleaner, I deleted all residual files, then reboot and still nothing. I tried reinstalling it and nothing, I tried with tuxera instead and nothing. I can see my...
  17. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    disk3 was just a pendrive I had. I should have removed it before posting it. My bad. Here it is again. Javier Seagate is an external USB disk so it should be ignored. Disk0 is the one with the windows installation. Checking everything again I realised my windows drive isn't showing up in Disk...
  18. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I followed your procedure to install windows too! Step by step... Maybe there's something wrong about the order of the partitions? I guess disk0 is the windows drive.
  19. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for the answer... I tried renaming it directly in windows. The name of the C: drive is BOOTCAMP. Maybe it´s related with it being all caps? maybe I should try a different way to rename the drive? I did it straight from windows through right clicking the drive, then properties, then...
  20. sweetphreak

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for the advise. I´m aware of that. I just want to be able to restart in windows from mac and viceversa without going through OC´s bootpicker. I know bootcamp is needed to achieve this. In fact, I was able to install the bootcamp drivers using brigadier and now I´m able to restart in mac...
Top