Search results

Loading Google Results...
  1. Zack24790

    Seeing Audio Outputs but Not Working

    Well I tried them all, There are two Line-out options but I only have one Line-Out jack on my Mobo, plugged and and selected and tried both options, nothing. Then tried one called internal speakers, plugged the cord in line out, nothing, plugged the cord in back of monitor, nothing, then plugged...
  2. Zack24790

    Seeing Audio Outputs but Not Working

    After toiling over this for hours on end I have finally gotten to the point where if I go to system settings I can see all of my output options. However, this world is a cruel one, because although I can see all my output options, none of them seem to be working.. Any advice? The way I got...
  3. Zack24790

    So close.. (audio issue)

    Took a look at this and a few other pages and decided to go back into Multibeast to install the 1150 and 100 series audio drivers and now in system preferances I can see my outputs and even when I plug into the headphones port on the front of my cpu the headphones port option appears but I'm...
  4. Zack24790

    Driving me Insane.. (Audio not working)

    That little thing will do it?? So simple.. I love it haha
  5. Zack24790

    Driving me Insane.. (Audio not working)

    I know this isn't what you want to hear but I cant understand what that guide wants me to do.. It looses me on the lingo and stuff. I'm fairly new to this and trying to understand as best I can but I don't want to mess anything up so pointing me to the guide won't really help me I'm afraid :(
  6. Zack24790

    Driving me Insane.. (Audio not working)

    I've followed all the steps and installed 10.11.6 El Capitan on my system and I still don't have audio running properly. My main reason for doing this besides my undying love for OSX was that I am a video editor and I need audio in able to do that from my Hackintosh machine. I have tried to...
  7. Zack24790

    So close.. (audio issue)

    I'm not the most knowledgeable person about this so right off the bat your going to have to dull this down for me. I was able to follow the instructions and install El Capitan on my build and everything is running perfect! Except no audio... Tried downloading and running the 1150 driver...
Top